Next Generation Emulation banner

FFX Crash After Auron Says 'Look'

2926 Views 4 Replies 2 Participants Last post by  lonelywolf90
I got this error when I was playing FFX at the very start,I'm so upset not being able to play..

vtlbDefaultPhyWrite32 : 0x281A0F0
vtlbDefaultPhyWrite16 : 0x13FDA4
vtlbDefaultPhyWrite 8 : 0x13FDA4
vtlbDefaultPhyRead128 : 0x13FDA4
vtlbDefaultPhyRead 64 : 0x13FDA4
vtlbDefaultPhyRead 32 : 0x13FDA4
vtlbDefaultPhyRead 16 : 0x13FDA4
vtlbDefaultPhyRead 8 : 0x13FDA4
vtlb bus error : addr 0x13FDA4, mode 0

It occured when Tidues was looking at something as auron says 'look'.
I tried checking for similar problems but it didn't solve my trouble.Pls help me out.Thank you.I was looking forward to play but it crashed,so sad..
1 - 3 of 5 Posts
what plugin or software can I use to rip the game from the dvd?
Please advice me with methods and procedures.
Is it ok with to rip using Daemon?
Daemon worked!
I didn't suspect that the problem came from the plugin.Thank you very much! =D

By the way,I wanted to ask..Which renderer should I use for the GSdx9?
I used the Direct3D9(software) but it makes no difference,my FFX gets slow at certain part of the game.How do I solve the slow problem?I want my game to be moving at a constant 60FPS..I'm facing a problem now where the speed goes up and down,very unstable.My control responds are also delayed because of this.Please help.
1 - 3 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.