Next Generation Emulation banner
1 - 2 of 2 Posts

·
Newbie
Joined
·
17 Posts
Discussion Starter · #1 ·
Hello everybody!

I'm sorry if there was similar topic before, I didn't find any that would actually help my case =S

I am trying to get FFX-2 running well, but I always have those "lines" or double-image and such graphic stuff troubles. I don't mind the sound, it's pretty good, but can't play the game with such graphic issues =S . I myself think my computer is good enough to handle the emulated game with good settings, so I spent 2 hours trying different settings and so, I just always went on another graphic issue, so I would like to ask of a help if possible, please.

As I know I should tell some details, so there it goes :
I use PCSX2 0.9.6 and also have the april's beta client on my computer if helps.
Core 2 Quad 2.33GHz , Windows Vista Home Premium
RAM 4GB
ATI Radeon HD4850

Thank you for reading,
Wolferion
 

·
Newbie
Joined
·
17 Posts
Discussion Starter · #2 ·
I am sorry I posted it that soon, I was able thanks to a few posts of people on the forums to get FFX-2 working well in normal play ( cutscenes requier a bit diff setting =S ) , though now I am experiencing a trouble I didn't find a solution to this time. The sound is sometimes way too fast ( well, most of the time ) and the best plugin I use for sound is ZeroSPU. Any ideas please?
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top