Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 · (Edited)
Once again...another PROBLEM!!!!!!!! xD

Just started playing FFX-2 (just to check if it was playable since i haven-t finished FFX yet...) intros fine, menus are fine, battles are fine, running around is fine, FMV are bugged or something. They are too dark and choppy.AND the most incredible thing is FMVs DROP MY FRAMERATE, to 45 FPS or so (i got PAL version so i should be getting 50). I get 80 fps for the rest of things (battles running around, everything if i use Normal Frame limiting which is as fast as my PC can go). And i know that FMV aren-t suppose to LAG right? I-ve played a couple of games on PCSX2.0.9.6 and on all of them i had more FPS on FMV than on any other part to the game. I tried changing plugins/options and i could notice some improvements on that choppy problem, but they were still dark and with less than 50 FPS. Any Solution or something just let me know. Oh yeah, here-s my Rig and Plugins.

Processor:
Intel(R) Core(TM)2 Quad CPU Q9550 @ 2.83GHz (4 CPUs), 2.9GHz
Memory:
4GB Ram
Hard Drive:
300 GB
Video Card:
ATI Radeon HD 3800 Series
Windows Crappy Vista



Plugins
Graphic> GSdx 890 SSE41(tried already SSE2 and SSSE3, all 0.1.14)
Cdvdrom>Linuz Iso CDVD 0.8.0
Sound>SPU2-X 1.1.0
(no paches, and no speed hacks. and speed hacks don-t seem to work for me, FPS are just the same on every game i have tried them and not a single change only with x2 or x3 i get crappy sound (normal to happen, but FPS are the same, not normal... )

If you need more details on something let me know.

Thanks.
 

·
Registered IT crowd
Joined
·
680 Posts
known bug not fixed yet.

To get the best result : enable native res in gsdx and set interlace to weave bff.

But it'll be buggy anyway. Nothing you can do about it.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top