Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all,

first, I SWEAR I've read the FAQ and troubleshooting guide and tried the few basic things to solve this problem.

I know FFVIII PAL is said to not work without patches. I tried with my CD (no ISO) and it worked perfectly. I've been able to finish the first CD without problems, I saved right before switching.

So i tried switching to CD 2, it didn't work with the "change disc" function. Okay, I just closed epsxe, and tried to run the game with CD 2 to load the save. Epsxe crashed immediately when I tried to run the game. Damn.

I switched back to CD #1, the game won't run, just a blackscreen. I redownloaded a fresh epsxe, and still with first CD, this time it crashes just like before. Being a "fresh" epsxe, there isn't anything special in the configuration. I tried various settings, plugins, etc. : same thing. I even tried with PSXEven, it crashes just the same.

So I know the copy protection that I hear about could be the cause, but why, oh WHY did the game ran fine for a few days ? If it were the protection, the game wouldn't run at all from the beginning, right ?:???:

here's my config :

Windows 7 64 Home Premium
Intel Q9550 @ 3.83 Ghz
8 GB RAM
Ati HD4870
Epsxe 1.7.0
The game disc in in perfect condition.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top