Next Generation Emulation banner

1 - 9 of 9 Posts

·
I'm sexy and I know it!
Joined
·
4,935 Posts
Discussion Starter #1
I'm trying to play Final Fantasy VIII with this emulator, and it just won't run without sound enabled.

The sound plugin I'm using is ePSXe SPU core 1.7.0.
The emulator itself is v1.7.0.
The video plugin used is Pete's OpenGL2 Driver 2.9.
OS used is Vista Ultimate x64, can give more hardware info if needed.

When I start the game (with sound enabled), the game starts normally (albeit a little slow for my taste, but doesn't really matter..).
If I then try to start the game without sound, it's the black screen (playing in window mode), with an image of a game pad, the word "standard" and the number "1", at the top right corner. It's actually been like this since I started writing this post. The emulator itself is responsive, I can hit "esc" to go back to the main window.

I also tried the sound plugin called "Eternal SPU", but that didn't work any better.
And as I didn't see any option to turn off the sound in-game (or at least the music), I come here looking for help. Only saw the option for stereo or mono sound.
The reason I want to play without sound, is that I watch movies/series on my computer while I play (multi-tasking boy, wohoo!), and so the sound from games is disturbing.

I tried running the emulator as administrator, but to no avail.
Any thoughts on how to play the game without sound?
 

·
Better be better than yesterday
Joined
·
4,098 Posts
Errrr...You could turn off your speakers...:heh:
Hum...Let's forget about the sound option not checked. You said you had a black screen; Did you check this thread first?

P.S: Welcome, dude.
 

·
Registered
Joined
·
1 Posts
You using Vista? could you not mute the sound of the emulator and still have the sound of your movies I'm using a 32bit vista and I play games but listen to my own music that way. Not sure about your system will that work.

By that I mean in the volume mixer you can mute the devices you want. i.e mute epsxe and play itunes.
 

·
I'm sexy and I know it!
Joined
·
4,935 Posts
Discussion Starter #5
Did you check this thread first?
Yeah, but didn't find anything that really applied to this thingiemajingi.

You using Vista? could you not mute the sound of the emulator and still have the sound of your movies I'm using a 32bit vista and I play games but listen to my own music that way. Not sure about your system will that work.
Doh, I didn't know Vista could do that... I'm too used to XP >_<
Problem solved then :D!
Thanks dude!
 

·
Banned
Joined
·
23,263 Posts
FF7, 8 and 9 rely on audio cues for certain events to trigger, including starting the game.
 

·
クロスエクス
Joined
·
4,662 Posts
That's when the null sound plugin is useful... you get no sound being processed, and no issues for having the sound "disabled".

It's also useful for testing if the sound plugin was the source of a problem.
 

·
Banned
Joined
·
23,263 Posts
sound MUST be processed for the audio to work. it doesn't have to be output though.
 
1 - 9 of 9 Posts
Top