Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
Granted, I did not search EVERY FFVIII topic, but I searched a fair amount and could not find answers to the following questions, which I am hoping someone can answer:

1) In everyone's opinion, what's the best shader to use with FFVIII? (My PC is not an issue, as even on max settings, I can run the game at 500+ FPS, if I wanted to.)

2) I am using an MDF/MDS image mounted on my virtual CD-ROM, as I have heard that ePSXe 1.6.0, which I am using, cannot support sound from an ISO. However, I still can't get any sound, even though I am running the game from a CD-ROM. Any tips? Thanks.

3) Maybe this is more appropriate in another post, but what are the best sound plug-in and CD-ROM plug-in?

Thank you all very much. And if this has been covered before, a link to a previous post is more than helpful.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
well dont use 1.6.0, use 1.7.0. ff8 has no compatibility problems with 1.7.0 so there is no reason not to use the latest version. if for some reason you still have sound issues, try re-ripping your image in .ccd format instead.

shaders are a matter of personal preference so there really isnt a "best" shader to use with the game. i tend to use the natural vision or advanced cartoon shaders for example but again, they are just my preference, you may actually hate the way they look. the best thing to do would be to play around with as many as you can until you find something you like and that fits your tastes.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
spu core or eternal spu, cdr doesnt really matter.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #6 ·
I switched over to 1.7.0 and am using the same settings as before, but my game will only run at the constant 60 FPS, whereas it was running at 200 FPS before in 1.6.0. How do I change it back to 200 FPS in 1.7.0? Thank you.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #8 ·
Ah, indeed, that was the problem. Of course, now I have another problem: When I turn off the frame limiter, it kicks everything up to about 450 FPS, as opposed to the 200 FPS, which I thought I had set it to.

Furthermore, the game freezes whenever I get in a random encounter. I just find it odd, as I have none of these problems with 1.6.0.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top