Next Generation Emulation banner

1 - 20 of 39 Posts

·
playing FGO
Joined
·
10,133 Posts
Discussion Starter #1
whnever I play this game, the non-fmv parts have these weird lines all over the screen. I've tried the search function of the boards for help pon this, but I can't find it. :emb: I think this has been solved before, so if anyone here knows how to solve this, please help poor Shiori. :p But a well-honed gut feeling sez this could be the fault of my video drivers, or "detonators", if you will. ;)


i dunno my detonator driver version, as I just joined the Geforce group here a week ago. :emb: how will I know the version of my driver anyway?
 

·
Registered
Joined
·
1,083 Posts
there is a geforce patch FOR FF8, if you can't find that patch, disable FSAA, and those lines will go away. But even with the patch I get weird graphics in the menu's, but those are quite bearable and not to bad.
 

·
playing FGO
Joined
·
10,133 Posts
Discussion Starter #3
btw, I got the "weird colors" bug too. :p a patch, huh....ill go look for that right now. thanks dude. :) that was REALLY fast! :p
 

·
playing FGO
Joined
·
10,133 Posts
Discussion Starter #5
wow, 10 megs.... -_-
 

·
Registered
Joined
·
143 Posts
hey you two...i have the same problem...i attached a few pictures...tell me if this is the kinda garbage u guys get...

i got a geforce2 mx 64 meg...and i've patched the game with that new "ff8sqeaNVpatch" thingy and the game is still glitched.
 

·
<B><font color="lightyellow" size = "1">A BIG BAD
Joined
·
5,568 Posts
yup, it looks like that if you dont use the EXE patch for the geforce line of cards.. :)
 

·
playing FGO
Joined
·
10,133 Posts
Discussion Starter #12
I've had this topic here befor smartguy did....wonder why he put it in the ePSXe forum though. :confused:
 

·
Registered
Joined
·
11,307 Posts
Originally posted by Shiori
I've had this topic here befor smartguy did....wonder why he put it in the ePSXe forum though. :confused:
They're redundant threads, but since the other one got so many replies before I got around to it, I'll have to leave it be for now. I'm not sure how in the world I missed the fact the thread was talking about the PC version of FF8...
 

·
Registered
Joined
·
143 Posts
sorry guys...i didn't mean to...i always go to the epsxe forum because i'm concentrating on FF 9 now...but since i just finished teh game, i'm going back to ff 8 and the stupid problem popped up. Since i'm so used to the epsxe forum (a lot of helpful people), i just decided to post that thread up... i was browsin the other day and saw this one...unfortunately, this one didn't solve anything =\
 
1 - 20 of 39 Posts
Top