Next Generation Emulation banner
1 - 20 of 42 Posts

·
Registered
Joined
·
400 Posts
Discussion Starter · #1 · (Edited)
ok, So after reading everything about the OGL2 config for this game Ive gotten much further then I would of without reading,but I noticed there was no clear out answer as to what config is the absolute best to date so I figured I might ask if this has been established and what is the config??

The config I have runs it pretty well but I still get nasty looking transition from world map to battle scenes,and the flicker by the ATB meter.I havent played the game in some time but I cant help to think when I did, it looked better in the older version of epsxe or an older version of the OGL plugin.
Anyways if anyone can help with this and maybe give me the best and the final results of the config it would be appreciated thanx.Current config is as follow.



Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: Radeon X1600/X1650 Series

Resolution/Color:
- 1152x864 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: +j

- Filtering: 4
- Hi-Res textures: 2
- TexWin pixel shader: off
- VRam size: 512 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: on [00000002]
 

·
Banned
Joined
·
23,263 Posts
Yes, ;) the gamefixes indicate it right.

enable gamefix 0x1 as well, it speeds up the battleswirl slightly.
 

·
Banned
Joined
·
23,263 Posts
1-3-1 doesn't do anything but introduce a slowdown, 1-3-0 just makes the GF Eden summon motion blur work, at the expensive of killing the full battle swirl... though it goes fast as a compromise...
 

·
Registered
Joined
·
400 Posts
Discussion Starter · #7 · (Edited)
1-3-1 doesn't do anything but introduce a slowdown, 1-3-0 just makes the GF Eden summon motion blur work, at the expensive of killing the full battle swirl... though it goes fast as a compromise...
since I changed it to 1-2-2 that flickering bar turned into a black flickering bar on the ATB meter.So whats causing this now??
 

·
Banned
Joined
·
23,263 Posts
your using 32bpp right? not 16bpp?
 

·
Banned
Joined
·
23,263 Posts
Kanes config is wrong, infact it goes against the config defined by the gamefix.
 

·
Registered
Joined
·
400 Posts
Discussion Starter · #14 ·
Kanes config is wrong, infact it goes against the config defined by the gamefix.
well I guess you can say its semi-wrong it helped with the ATB meter thats perfect now but I get major slow downs at the begining of battle scenes and the infamous rainbow color.Im having a feeling Im going to have to live with one or the other right?
 

·
Banned
Joined
·
23,263 Posts
make sure you have Catalyst 9.3.1 installed.
then use this

Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: NVIDIA Corporation

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: aMq

- Filtering: 4
- Hi-Res textures: 2
- TexWin pixel shader: on
- VRam size: 512 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 2
- GF4/XP crash fix: off
- Game fixes: on [00000003]


Works perfectly on my SIL's Radeon 3200 series.
 

·
Registered
Joined
·
400 Posts
Discussion Starter · #16 · (Edited)
make sure you have Catalyst 9.3.1 installed.
then use this

Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: NVIDIA Corporation

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: aMq

- Filtering: 4
- Hi-Res textures: 2
- TexWin pixel shader: on
- VRam size: 512 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 2
- GF4/XP crash fix: off
- Game fixes: on [00000003]


Works perfectly on my SIL's Radeon 3200 series.
I tried this and made sure I had catalyst drivers 9.3.1 Since I changed it back from kanes settings it fixed the battle swirl but still have the ATB meter Black flickering bar.
 

·
Banned
Joined
·
23,263 Posts
it has to be something to do with the ATI drivers >.<

using 9.8 on the 3200 series in the laptop and theres no black square, nor has there ever been on any of my nv boards.

you aren't loading a state are you?... not that it should matter of course...

also, are you forcing AA or AF at all in the CCC?
 

·
Registered
Joined
·
400 Posts
Discussion Starter · #18 · (Edited)
it has to be something to do with the ATI drivers >.<

using 9.8 on the 3200 series in the laptop and theres no black square, nor has there ever been on any of my nv boards.

you aren't loading a state are you?... not that it should matter of course...

also, are you forcing AA or AF at all in the CCC?
Nah,I dont use save states I use the regular in game saving though,and as far as AA and AF no as well on that too, I dont run ccc to often.

Whats weird is if I do use kanes settings they fix the problem with the flickering box well,but it causes the problem of the battle swirl major drop in fps and rainbow color.I was thinking though what if I rolled back my catalyst drivers?
 

·
Banned
Joined
·
23,263 Posts
yeah :p, it has to be related to the texture issues in 9.3

Ok, if someone can provide me the driver inf from 9.3.1, and the one from 9.8 i can hack support into the driver for older cards.
Though the driver will have to be manually installed, since the installer won't force a non WHQL driver over a whql driver.
 

·
Registered
Joined
·
400 Posts
Discussion Starter · #20 ·
yeah :p, it has to be related to the texture issues in 9.3

Ok, if someone can provide me the driver inf from 9.3.1, and the one from 9.8 i can hack support into the driver for older cards.
Though the driver will have to be manually installed, since the installer won't force a non WHQL driver over a whql driver.
I can try how would I go about obtaining the info??
 
1 - 20 of 42 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top