Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
Ok, i'll try to explain my problem the more accurately possible.

When I'm in the disc 2 of FF7, the scene where they are about to shoot a Big monster with the canon, their are 3 sailors that are running to activate the canon, and while they are running, there is supposed to have a Movie right there, but it don't start, and the game continue, but nothing happen.

I tried everything, and I tried all the post talking about FF7 here, but nothing.
I'm about to lose my nerve and kick my PC.

Thanks.


I thought about somthing... If you cnt tell me what's going on, maybe I could try it... If you want to.

I'll send you a save state near where I'm stuck. You play the game just to get me after the movie, then you overwrite the file, and you send it back to me.... Thats worth trying... I think...

Its a save state of ePSXe 1.6.0.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top