Next Generation Emulation banner
1 - 6 of 6 Posts

·
God of Douchebagness™
Joined
·
9,826 Posts
are your display drivers up-to-date?
 

·
God of Douchebagness™
Joined
·
9,826 Posts
what format did you make the image in? make sure you do it in one that includes subchannel data like .ccd/.img/.sub.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
well it can read it but .iso format will lack the subchannel data, and if you are playing the PAL version that data must be there in order to get around the copy protection.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
thats probably why your save data doesnt show up, only press the esc key followed by doing file>exit once you are back in the GUI as mentioned in one of the posts above.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
no it works fine with either, you just need to make sure you shut down epsxe correctly. you can do it by the file>exit method or the way squall mentioned, i usually suggest the file>exit method though because some people who are not well versed with epsxe are not even aware of what or where the log window is.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
they should show up on both, playing from the disc or an image should not have any effect on that sort of thing. the way you exit out of the emulator only effects if the data is retained or not upon closing out of epsxe and when you start it back up again. do file>run BIOS and make sure your saves are showing up in the memory card manager, also make sure your memory card save locations are configured in the emulator's config as well.
 
1 - 6 of 6 Posts
Top