Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I've searched this forum and spend some hours with google, but i can't find a solution, so i'd appreciate your help.

Okay, here's my problem:



See how Marlene's eyes are tinted red?
It's not only Marlene but many other NPCs as well.

Here are my OGL settings:



My Pc Configuration:

Quad Core Q9550
4GB Ram
Geforce 8800 GTS
Windows Vista 64-bit

Thanks for reading, hopefully there is a simple solution and i'm just an idiot :eyemove:
 

·
From Love and Limerence
Joined
·
6,574 Posts
Do you have a comparison of what they're supposed to look like, because I don't know how the eyes are supposed to look (haven't played that game much, and definitely not recently), but I don't think this is an issue that can be caused by plug-in configuration (A Google search shows her to have Reddish Brown eyes though). I doubt the eyes of NPC characters would be off while everything else is right. Are you sure you're just not aware of the differences hardware rendering may introduce in the looks of some things? The configuration you have looks fine.
 

·
No sir, I don't like it.
Joined
·
5,571 Posts
That's normal.

The reason it looks different is because of the improved graphic fidelity and enhanced textures. Playing the game on the original PS1 just makes it look pixelated and seeing the inherent detail becomes much more difficult. (plus you have to factor in the TV may be using a different color setting scheme)
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Alright, thanks for your reply's.
I saw how the game looked on the PS3 of my friend and it looked different.
Guess i'll have to live with it or play it on my PS2... i wanted to play it with an emulator because it looks a lot nicer on my 40" HD TV.

Thanks again, now i'm off enjoying this game the 8th time ;)
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top