Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
First of all: I am sorry, if this has been mentioned several times already.
If that is the case, feel free to gimme a link. ;)


The game works great, only with a few minor problems.
So this is entirely optional.
Though I wouldn't mind, if the game would run without any problems.
Makes it less annoying. :p


The minor problem is the sound.
It works great overall, but some sound effects are either glitchy or a little bit off.
Like when casting Bolt1/Flare, using Hyper or some train-sounds.

I use the Eternal SPU Plugin as my sound plugin.
My Settings

If there is any solution, tell me. :bow:



Again, sorry if that has been mentioned several times already.
But I rarely visit these forums. :laugh:
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
First of all, disable all the special game fixes. FF7 needs none of those.

Second, your buffer is way too high. The default is 64 and if you have a decent CPU you probably want to lower it; I have a C2D T6500 and mine is set to 50.

I've been playing FF7 a lot lately and SPUasync > Smooth made the sound really crappy. Switching to Thread made it sound a lot better, however it's not "perfect". I guess that's a combination of MIDI sound and low quality sound effects, and not the fault of the emulator. In other words, it's as good as it gets.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top