Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Really want help getting my FFVII working in an emulator.

I've had the game for along time and finally it decided to stop working on the PS2. So I looked around saw you could get PSX emulators, and the games as an ISO (No idea what that means). I downloaded ePSXe1.70 and the plugins and BIOS it told me to. Pete'sOpenGL2 and spuEternal and also got FFVII disk 1 ISO.

I went run ISO-> selected FFVII and it broke. So looked around on internet on how to configure. Tried as many as I could and all came up with error messages, mostly 'No Buffer Available', 'Missing Framebuffer object extension', 'Missing render-texture extension' and finally 'No pixel-format available'. I searched and I searched on how to fix these problems and none of the answers helped so I came here to ask personally. I don't really have a Current Configuration to show you as I'm sure I have tried everything but anyhow so far it is:

Pete's PSX OpenGL2 renderer (pretty sure I have tried everything)
-Fullscreen mode on
Res 1280x800
32-bit color depth
Window size 640x480

Internal X&Y res 2
Stretching mode 0
Render mode 0

Texture filtering 4
Autodetect the card vram
Hi-res texture 0
Use FPS limit
Limit is 63.0

Off screen drawing 1
Framebuffer effects 0
Framebuffer upload 1

Screen Filtering on

MDEC filter on
Special game fixes- 0x0.0002 Ignore small framebuffer moves

Eternal SPU Plugin
Direct Sound
Buffer size 22
Thread
Wait for XA buffer is free on
Fine tune 0
Reverb Neill's
Update before accessing register

And thats it. I would really like to be able to play this great game again and if I have been stupid somewhere sorry in advance I just really need some good advice that will make it work for once.
Oh and my PC stuff if you need it:
(I'm not sure if this is the correct stuff)
Intel(R) Celeron(R) M
processor 1.50GHz
504MB of RAM
Physical address extension

Try not to ask for more as I would have no idea where to look for it.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
Feeling Stupid

Ok sorry now I feel stupid, I just been testing the different ones of PetesGPU plugins and it now... works... soz for trouble but WHOPPEE it actually works now.

Can I request a delete/lock?
 

·
Registered
Joined
·
2,169 Posts
Oi. This is exactly my problem, and I still don't have the answer. -_-
usually not good etiquette to post in a 10 year old thread , it's better to open a new one instead
ANYWAY, make sure (I am assuming you have epsxe 2.0.5 since you didn't say) in options/cpu overclock that you have x1 selected, change it to somethign and reselect it just to make sure... also NEVER use iso formate for psx games... iso format doesn't capture everything... bin/cue is the defacto main format Clone cd works as well
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top