Next Generation Emulation banner

1 - 20 of 37 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
When I read it from the disc, which is the only way I can do it so far, the game credits come on, but they zoom by at like 10x speed, and when the credits end, it loops and starts all over, so I have to close the program and reboot. I just downloaded this thing, but I can't get it working, and the fast music creeps me out lol. Can anyone help me? Thanks guys. Just a noob trying to play the best game of all time... with cheats.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #2 ·
Update

Okay, I changed the maximum FPS to 60, which put it at normal speed, but now it infinitely loops the opening credits. Can some one help me?
 

·
Premium Member
Joined
·
26,303 Posts
Try pressing the button you configured as 'Start'. FF7-9 don't automaticaly go to the title menu, you press 'start' or 'X' to bring it up.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
Iso

It works now, but it is really slow. How do I run the ISO I created with WinISO? I open it in the emu, and the screen stays black.
 

·
Premium Member
Joined
·
26,303 Posts
Maybe the ISO was corrupted in creation. Try remaking it. Perhaps using a different drive
Or maybe you could try using Virtual drive software like Alcohol 52% or Daemon Tools

>It works now, but it is really slow.

Try using the settings from my site. If that doesnt' work, perhaps telling us a little more about hte specs of your PC would be helpful
 

·
Premium Member
Joined
·
3,093 Posts
No, but you can mount your iso on the virtual drive, and load it as a cd. That way you'll have the advantages of using an ISO, and will work just as it did with the cd. And please provide the info Kane-Sama asked for, or it will be near to imposible to help you.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #9 ·
Well, hey, I solved my problem by making a BIN file using CDRWin, and it runs fine. But know when I play Final Fantasy VII, the screen goes black for a few seconds frequently, and a lot of the enemies I fight are black (instead of blue, like the soldiers in the beginning.) Also, the finger is black. Any help now? And I have Windows XP, SP 2, with a 3.0 GHz Pentium 4, not sure what card I have, a more recent Radion. Is that good for info?
 

·
Premium Member
Joined
·
3,093 Posts
Have you tried the settings Kane suggested? Try his opengl2 configs, they should work nice. Or at least use the 'nice' preset.
 

·
Premium Member
Joined
·
3,093 Posts
Wich error? Try to provide more info, you are just too generic, you can't expect us to guess it. Anyway, i think the problem lies in your card drivers. Head to ati's site and get some recent catalyst drivers.
 

·
Premium Member
Joined
·
26,303 Posts
My guess is that you are using my settings, but haven't read the details in my guides, liek the bit that says:
Bear in mind that ATi cards do not support 'Very High X', you have to set this to 'High'
or the bit which says
'Internal X resolution set to 2 on ATi cards will not work. nVidia cards from the geForce 3 up will support it (although the GF3 will be damned slow)'
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #14 ·
Yeah, your settings weren't working so I changed them again, so now I can play, but during battles, the screen will flash black and go back again to normal lots of times. And the error wasn't an error really, it would just shut down "The program has generated errors and will now shut down." But I just want to fix the battle screen situation.
 

·
Premium Member
Joined
·
26,303 Posts
Well if my settings aren't working and you've changed and it isn't working, could you perhaps, I dunno, tell us the settings that you are using using hte Copy info to clipboard button? Then maybe we might be able to diagnose yuor problem.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #16 ·
Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: Radeon 9200 DDR x86/SSE2

Resolution/Color:
- 960x600 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: on
- No render-to-texture: off

- Filtering: 2
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #17 ·
Thanks for everything

Hey guys, sorry I am vague, just a noob trying to get help. And I do really appreciate the help. Thanks a LOT for helping.
 

·
Premium Member
Joined
·
26,303 Posts
Try increasing 'off-screen drawing', setting the resolution to 640x480 fullscreen, and increasing FB effects/uploads to 3/2
 

·
Premium Member
Joined
·
3,093 Posts
In fact, with that card, you should use pete's opengl 1.75. My brother has that card, and gets much better results with 1.75 than with 2.6. Kane has settings for 1.75 as well, if you wish to try.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
1. just directly copy Kane's OGL1.75 settings. update your videocard drivers if you're using something out of date. it can't be that hard.
2. please stop double posting, it's turning this thread into an eyesore with too many extra posts.
 
1 - 20 of 37 Posts
Top