Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
I'm using Pete's OpenGL Driver 1.50. No matter what framerate limiting/skipping settings I choose, it always runs either too fast or too slow. Oddly enough, other games (such as Wipeout) work fine. I'm going to try FFVIII and see what happens.

I mean, the game looks and sounds great with epsxe. But it runs at 42,000 fps at one point, and at .042 at another point. Makes for rather irritating play.

System specs: WindowsME, 1GHz Athlon, 256MB RAM, ATI Radeon 32MB, DirectX 8.0a.

Any ideas?

--JT
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Well, like I said, no matter what frame limiting/skipping options I choose, the game does not run at proper speed.

Setting it as you've shown (limiting at 60fps) makes it run way too fast for the most part.

I'm starting to think that it's hopeless.

--JT
 

·
Registered
Joined
·
95 Posts
Wow, that's really strange. Try reinstalling directx and your video drivers.(just a horrible guess):) Does this happen using other video plugins, or just Pete's?
Are you running an iso or off the cd?
You could try forceaspi, and see if that helps.
A friend of mine had similar problems with framerate running off of a cd, but nothing close to what you are describing!
 
1 - 7 of 7 Posts
Top