Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1,238 Posts
well, I recommend u to stay w/ null2 plugin....
U have not much FMV in ff5 and null2 plugin rocks w ff5..
But, it s a known problem that 1.35 version is choppy w/ mdecs.
U can try lower version of this plugin but U won t be able to use save states correctly:
When u ll load a save state, ur sound will be inexistant or messed up...

Just switch the null2 plugin w/ the internal spu when U ll see a FMV.
It s the same problem w/ all the other ff cuz null2 plug is definitively the best spu for ff (at the moment)

Bye
 

·
Registered
Joined
·
136 Posts
I am currently playing FF5 with Iori's SPUv1.45(1), and is very accurate! No glitches, etc! :) (the default Buffer Size of 8 is fine, it just clicks a bit when using a tent/cottage/inn)

Sound Buffer Size: 12
XA Buffer Size: 32
Hi-Res Mode: On
Wait for XA Buffer is Free: On
Enable Noise and Freq Modulation: On
Enable Reverb: On
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top