Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Sorry if it is not okay to post this here. I just registered on these forums and I am not allowed to post in the epsxe forums for some reason or another.

I'm trying to emulate Final Fantasy Tactics with epsxe. I've also tried PSXeven though and I get the same problem. For some reason it is not registering me having a controller. It just plays the opening intro for me, so the game loads fine but I hit start, O X etc and nothing happens. (via gamepad or controller)

The game works fine on my laptop computer, which is a HP. But my new Gateway that I bought has this problem and I cannot figure out why. I have the same driver and same settings as my notebook which it will work on.

So it must have something to do with the graphics card or gateway? My gateway runs on an EVGA GeForce 6600 256 MB PCI express graphics card.
My notebook runs on some store bought 128 MB shared ATI card, and it will work on that.

I'm guessing it's a long shot someone else is having similar problems, but it can't hurt to ask right? ^^ Thanks for any help you smart ones out there may have. It's appreciated.

Both have up to date Windows software updates. Both are running the same version of epsxe. And I have been able to run all the other games i've tried without any problems on the gateway.
 

·
Registered
Joined
·
11 Posts
I had the same problem - the game would load fine but I couldn't control it, regardless of what emulator I tried.

The problem is in setting the gamepad emulation to digital/analog when it should be only digital. I'm sure you can set it under the gamepad or controller settings of the emulator (or controller plugin), but the quickest way I've found (I'm using ePSXe for this game) is to hit F5 and it will switch between analog and digital. If you have Pete's plugins for graphics (soft or opengl/direct3d), if you show the fps details for it, it will switch between an A and a D to show which controller emulation you are using.

edit:

changed "it should be only analog" to "it should be only digital"
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top