Next Generation Emulation banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
This is a little aggrivating. I had it working. I made it halfway through the game. It's so catchy, you know... I... I just can't stop now! I need your help!

Apparently my new version of XP has caused all my PSX drivers to 'xplode, cause nothing works anymore. I used to have the game running perfectly usin' Pete's Open GL Driver 1.76, Eternal SPU Plugin 1.41, and ePSXe CDR WNT/W2K core 1.5.2. I had burned Final Fantasy Tactics onto a fake CD with Alcohol 120% using a BIN file I had got off i2hub (BUT I OWN THE CD SO IT'S TOTALLY LEGAL GUYS!) And everything was fine. ****, everything was great, I had recruited T.G. Cid and I was rippin' serious ass!

Then my computer got these constant blue screen problems. Hey, it's an alienware, it's a piece of ****, so I figured there was some software the computer couldn't handle so I reloaded the damn thing with Windows XP, System Student Media edition. Apparently, though, all of Alienware's drivers are very rare and I had to go through a lot of damn trouble to get the computer running.

Everything is working now though, EXCEPT FOR MY COPY OF FINAL FANTASY TACTICS ;_;

Things are bad! I've tried 28 different video plugins, and the problems with them range from phychodellic graphics which only appear on half the screen, to slowdown that makes things completely unplayable, to a black screen, to the program encountering an 'error' and having to close. The closest I've gotten to running the program was with:
Pete's OpenGL Driver, which works, but is so slow (along with sorta simplified music, which is a bit breaky) that it is unplayable. I've tried changing sound and CD plugins, tried running directly from ISO, tried lowering/raising frame rate... nothing...
Dr. He'lls GDI Driver 0.6, which actually WORKS... a bit... Except some screens appear black and it's tiny as hell. When I stretch it, it becomes slower than Pete's Open GL Driver.
Adrenaline's Software GPU Plugin 0.1 is real funny, but the gameplay is there, I can move my character around... but all the graphics are fuzzy and green and, well, it's like I'm on an acid trip. Also, the screen'll continously split and it'll only play on one side. Like it's giving birth. Super weird.

I have a top quality NVIDIA Quadro FX Go 1400 with 256MB DDR3, got Directx9 installed.... I just dunno what to do. Help me guys!

Note: Just so you know, I know there is an inherent 'pixelation' problem with my video card that has to be updated by flashing the bios, I'm not sure if that could be causing the problem. I'm going to do that on Monday but I'm sure as hell not flashing my bios without an alienware representative there... hell, if you guys can give me a solution I'm not flashing my bios at all. Thanks.
 

·
Premium Member
Joined
·
6,341 Posts
Jukai said:
I had burned Final Fantasy Tactics onto a fake CD with Alcohol 120% using a BIN file I had got off i2hub (BUT I OWN THE CD SO IT'S TOTALLY LEGAL GUYS!)
No, it isn't legal. For it to be legal, you must make your own ISO from the disc you own. Why would you download it anyways? It's faster to make your own than to download one, not to mention a lot of ISOs available on the Internet are of poor quality and cause many problems. I advise that you take a look at the [rules]rules[/rules] :).
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top