Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hey, I tried looking for another thread with this problem but couldn't find any.

Anyways, I was trying to play Final fantasy tactics(iso) but during the start up movie (The one that tells the story), the controller buttons don't work. I tried the F5 key to toggle the analog but that didn't work. I tried changing the buttons but that didn't work. I got a new ePSX and it still didn't work.

Anyways the version I'm using is ePSx 1.7, with an ATI mobility Radeon X1400 graphics card, and an Intel Core 2CPU T5500 @ 1.66 each.

The only other plugin I am using is PeteOpenGL2 for the video because the one with the PSX won't work with my system.

And I tried playing some other games and they seem to work out fine. So I'm in a bind to find out what the hell is happening. Thanks!
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top