Next Generation Emulation banner
1 - 1 of 1 Posts

·
Premium Member
Joined
·
8,586 Posts
ntsc is just the US and Japan versions which don't need a patch to play in epsxe..... The pal are european versions of the games in which case FF9 does need a patch to play..... just check the FF9 case to see if its a ntsc game.... or on the cd...... If its a pal game then find the patch for it at www.megagames.com
along with the patching programs too......
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top