Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi, I'm a newbie to psx emulation and am having trouble getting FFIX to even start on ePSXe. These are the messages I get:
gettrackinfo error {129} and
error reading CD: 0*0081 0,2,16
can anyone please help.
I have tried different configurations but nothing seems to change.
Currently I have the NTSC version and my configuration is:
Pete's Soft Driver v 1.47
No sound
bios 7502 although I have tried 1001
CDR core ASPI 1.01
thanks in advance for the help
 

·
Registered
Joined
·
513 Posts
Try cleaning off your CD or, if you have the space to spare, dump the CD to an ISO image and run it from your hard drive. This can also be the result of an incorrect mode being used for reading from the CD. You might want to use Pete's CDR plug-in, leaving the PSX CD in the drive, and allowing it to automatically detect the type.

>CDR core ASPI 1.01
You might also want to try updating your ASPI layer. You can find more information in the ePSXe section of the psxemu.com website.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks Cluthu, I followed your instructions and managed to get started. A major achievement.
 
1 - 3 of 3 Posts
Top