Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
Hi all,

I have been trying to get the Final Fantasy IX battle transitions to work using Pete's OGL plugin. Unfortunately I get no transitions and only a black screen using the settings others have posted.

The transitions works with Pete's D3D, but D3D is too slow all around.

I am using a Geforce2 GTS, 1.2 Tbird, 256 DDR, XP Pro system with the 14.40 Nvidia drivers.

Also, I tried to use the "Framebuffer read" game fix that Pete's OGL has, but unfortunately FF IX crashes when you try to enter the game world with it on.

Any help would be greatly appreciated! :)

Pete's OGL Settings:

Plugin: Pete's OpenGL Driver 1.1.54
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 GTS/AGP/3DNOW!

Resolution/Color:
- 800x600 Fullscreen - Desktop changing [32 Bit]
- Keep psx aspect ratio: on

Textures:
- R8G8A8A8
- Filtering: 0
- Caching: 2

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- Dithering: off
- Full vram: on
- Game fixes: on [00000200]
 

·
Registered
Joined
·
2,853 Posts
Try changing this in your display settings (not the plugin settings; the Windows display settings): set buffer flipping mode to "block transfer"
 

·
Registered
Joined
·
48 Posts
Discussion Starter #3
Hi,

Thanks for the response. I've tried setting it to block transfer, as well as page flip with no luck....

However! I just now disabled FSAA 4x. Now it works. When I turn it back on again it doesn't. (this isn't the case in D3D apparently)

Hmmm very weird. I don't see what FSAA has to do with it at all but at least it works. I had a steady 60 FPS too with it on.

Maybe it is a driver bug. I'll try different dets....

Thanks again!
 

·
Registered
Joined
·
408 Posts
I have a similar problem on my Radeon 64...Some setting i set can get it to work partially, but then the game slows WAY down...and the color of the transition is yellow. I'll toy around with it and see if i can get it to come back. then post my settings.
 

·
Registered
Joined
·
51 Posts
I noticed a similar "problem" with splashscreens in certain games that would not display correctly, ie flicker horribly, whenever the "let application pick FSAA mode automatically" option was enabled.
Choosing a mode manually or turning it off altogether would fix this however. Probably bad drivers. (21.83)
 

·
Registered
Joined
·
2 Posts
try these setttings.
Plugin: Pete's OpenGL Driver 1.1.54
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 GTS/AGP/SSE2

Resolution/Color:
- 640x480 Fullscreen - Desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 4
- Caching: 3

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: on [00000200]
use eternal spu and check every box except for <wait for xa buffer is free> and <show realtime config menu>
Final fantasy 9 works perfect on my computer being that is pretty beefed up i get no slowdowns before and after battle!
 
1 - 9 of 9 Posts
Top