Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
i am havng problems w ff9 in battle graphics sound and everything are perfect but really really slow espically when i do magic are summon eildons plz help thanks

indows ME
Version 4.90.3000 Build 3000

Processor Intel Celeron processol 700 Mhz

Total Physical Memory 190.26 MB
Available Physical Memory 248.00 KB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.63 GB

Sound Card Creative SB Live Platinum Dolby Digital 5.1
Manufacturer Creative
Status OK
IRQ Channel IRQ 11
I/O Port 0xDF80-0xDF9F
Driver c:\windows\system\mmdevldr.vxd (4.90.3000, 17.62 KB (18,043 bytes)

CD ROM MATSHITA DVD-ROM SR-8585 32x

Video Card3dfx Voodoo 4500 32 mb Ram
Driver c:\windows\system\vmm32.vxd (, 1,019.88 KB (1,044,352 bytes)

C: 28.61 GB (30,714,593,280 bytes)

Lewpy's Glide³ Plugin Configuration Information v1.34
-----------------------------------------------------

Computer Information
OS : Microsoft Windows ME (v4.90 Build 3000)
DirectX : DirectX 8.0 installed
Processor : Intel Celeron (P3), 698Mhz (1 off) (00/0683)
16kb L1-I, 16kb L1-D, 128kb L2 (on-chip)
Memory : 191Mb

Core Emulator
ePSXe : C:\EPSXE\EPSXE.EXE
: 25/06/2001 20:31, 153088 bytes

*------*----------------------*---------*------------------*
| Type | Name | Version | Date |
*------*----------------------*---------*------------------*
| BIOS | scph1001.bin | | 11/07/1997 05:38 |
| CDR | W9XCDRCORE | 0.0 | Plugin Not Found |
| GPU | gpuLewGlide.dll | 1.34 | 15/07/2001 20:17 |
| SPU | spuPeteDSound.dll | 1.11 | 15/09/2001 17:53 |
*------*----------------------*---------*------------------*

*-----------------------------*---------------------*
| ePSXe Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Sound Enabled | Yes |
| CDDA Enabled | Yes |
| XA Enabled | Yes |
| XA Read Enabled | No |
| SPU IRQ Hack | No |
| CDROM Drive Letter | E |
| CDROM Accurate Timing | No |
| Disable CDROM Status | No |
| Country | NTSC |
*-----------------------------*---------------------*

Glide³
Board : Voodoo4 (tm)
Version : 3.10.00.0657
File : C:\WINDOWS\SYSTEM\glide3x.dll
: 05/05/2000 00:00, 325632 bytes

*-----------------------------*---------------------*
| Plugin Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Active Configuration | 2 |
| Active 3dfx Card | 1 |
| Enable HotKeys | No |
| Resolution | 640x480 |
| Refresh Rate | 60Hz |
| Emulate MASK Bit | Yes |
| Dynamic Texture Caching | Yes |
| Custom FrameCap | 200Hz |
| On-Screen Display | Off |
| Frame Skip | Enabled |
| FrameRate Limit | Auto |
| System Type | NTSC |
| FrameCap Method | New |
| Draw Method | Bright |
| Alpha Blending Mode | Advanced |
| Bilinear Filtering | Enabled w/o Sprites |
| Alpha Testing | Normal |
| FrameBuffer Access | Read/Write |
| Off-Screen Drawing | Full |
| Polygon Mode | Textured |
| Texture Windows | Enabled |
| VSync | Enabled |
| Banshee Code | Enabled |
| MDEC Format | Texture |
| Experimental Flipping | On |
| Experimental Screen Sizing | Off |
| FrontBuffer Rendering Fix | Off |
| FF7 TextureWindow Fix | Off |
| DMAChain Fix | Long |
*-----------------------------*---------------------*
 

·
Registered
Joined
·
1,812 Posts
Turning off Bilinear Filtering also helps alot. I can't remember if the newer Voodoos have FSAA, but if they do and you have it on, turning it off would help alot.
 
1 - 3 of 3 Posts
Top