Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Has anyone gotten this game to work in ePSXe? I get it to load the squaresoft logo and then it crashes out. I am totaly stumped. If anyone has any ideas what would work please give tells.

Maybe put in what plugins you used and how ya configured them. I'm too tired of freaking with the settings to try more tonight. Please help.
 

·
Registered
Joined
·
37 Posts
I got it working almost perfectly in version 1.2.0 and i played alittle in 1.4.0. I have a voodoo 2 so i used lewpy's gpu. tell us your configuration, then we can make some suggestions. sound just takes a little experimentation. I would recommend pete's CD or barret-kazzuya's or the internal Cd plugins. hope this helps a little.good luck
 

·
Registered
Joined
·
9,506 Posts
If you have a european version then you have to patch it to be able to play it. However there are only patches for the french, german and spanish versions.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Whelp, I have a Amd Duron 600, 128 ram, GForce 2 MX, MX 400 soundcard and win me.

Thanks for helping so far. I'm sure we can get this thing running! :)
 

·
Registered
Joined
·
1,238 Posts
take the latest Pete s OGL plugin at www.psxemu.com
and read the docs for configuring it. If U have a problem w/ it we ll be glad to help U.
Take also the null2 spu 1.35 (works great but mdecs are choppy, just use the internal plugin for these ones)
use also the epsxe internal cdr plugin.

BTW, if u have a pal version of ff9, tell us what language it is (if u don t have already the patch)

bye
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
I have the NTSC version of FF and I tried using 1.2.0 and now it works, sound is choppy and graphix are kind of grainy but other than that it works! :) I just gotta do a touch of tweaking and it'll be better than a psx! as it is it is almost twice the speed of the normal psx! hehe cool emu guys!

Gotta Love it!
 

·
Registered
Joined
·
1,238 Posts
well, if u don t like the pixelisated background, use the filtering option in the Pete OGL control pannel.
try the 2nd one)
Or just put scanlines.

bye
 

·
Registered
Joined
·
182 Posts
well i used to play ff9 with lewpy plugin at 60/60 but now the frame rate droped to 49/60!!!! anyone can help????

PII 400
128mb RAM
se440bx-2 motherboard
16gb hdd western digital
sbawe32
dvd-rom pioneer 104f
 

·
Registered
Joined
·
12 Posts
Originally posted by Gueneal
as it is it is almost twice the speed of the normal psx!
Well, you should enable the Frame Limit Feature to have it run on normal speed.
I switched it out once, and I had 200 frames per second. It is almost unplayable then.
 
1 - 9 of 9 Posts
Top