Next Generation Emulation banner
1 - 2 of 2 Posts

·
Premium Member
Joined
·
2,712 Posts
You need the FFIX PAL patch. Get it at Megagames .
 

·
Premium Member
Joined
·
2,712 Posts
Or simply use Pete's cdr plugin 1.6 and there will be an option inside config to use the patch.
 
1 - 2 of 2 Posts
Top