Next Generation Emulation banner

1 - 13 of 13 Posts

·
Registered
Joined
·
349 Posts
Discussion Starter #1 (Edited)
Hi Folks

I am again havin' the problem of a Moviescene crashing with Final Fantasy IX.
This time it happens at Kondeya Pata (or whatever it is called) shortly after encountering the 2nd Caller(with Fenrir).
The Movie is the first view on the Tree of Life.

Error Message :
SPEC Opcode 3d UNK < PC 00000088> <00000080> <2091,0>

Some of the numbers displayed may vary...


I already tried renaming my temp.000 file (and 001) to my memcard files und used reset, cause last time it was a Savestate Problem( as it probably is now).
This time, this did not solve the problem.

Graphics and Sound don't come into account . tried everything - no change.

Could anyone maybe tell me, how i can fix this.
Or at least why this Savestate Bug is causing the Movies to crash...


Farewell

Rubicant
 

·
Registered
Joined
·
349 Posts
Discussion Starter #2 (Edited)
Oh Boy don't dare tell me no one has an idea how I can fix this...

I love this game, it MUST work.

;-(
 

·
Super Moderator
Joined
·
6,283 Posts
You love this game?
that's disgusting:eek:
 

·
Registered
Joined
·
1,238 Posts
well, yeah u don t like it, i don t like it, but other people like it and it s perfectly emulated w/ epsxe, so.....

Well, try to make an iso of ur cd (this stuff happens to me when the cd s too scratched.)
Try to change ur cdrom plugin too. Try the internal one.

See ya
(Oh btw, which verson is ur ff9?)
 

·
Registered
Joined
·
5,776 Posts
I had the same crash!! What plugins do u use??
 

·
Registered
Joined
·
44 Posts
I also had the same crash, with the US/NTSC version of FF9. When I changed bios from scph7502.bin to scph1001.bin it worked. Try that. Or if you use scph1001.bin then try scph7502.bin..
 

·
Super Moderator
Joined
·
6,283 Posts
Hey Rargh,I was having fun cause I was speaking of REAL love(physical stuff and all:D ),I think that would be disgusting:spy:
 

·
Super Moderator
Joined
·
6,283 Posts
eh eh Thank you.(Castlevania SOTN,the old man who sells stuff;) )
 

·
Registered
Joined
·
349 Posts
Discussion Starter #10
I've already tried switching between scph1001 and scph7502.

I am running the German Version

Plugins:

Lewpy 3Dfx
Null Audio 1.35
ePSXe Basic CDR Aspi

I am quite sure that it is somehow connected to my use of Savestates instead of game internal Savegames....
 

·
Registered
Joined
·
349 Posts
Discussion Starter #11
oh and 'Raziel'....
...your 1200 Postings quite definetly show your "affection" ...

What was that about disgusting?


;)

Only joking...
 

·
Super Moderator
Joined
·
6,283 Posts
Yeah,I love my computer.
Time to......ahem,won't tell it:D
Joking too.;)
 

·
Registered
Joined
·
349 Posts
Discussion Starter #13
Well I guess we are all imaginative people here, so you don't have to go on explaining...
;)

But lately probs are messing up...
:(
- FFIX Crashing...
- FFIV no Music (although I still believe the SNES Version to be better translated and SNES9x is a VERY good Emulator)
- FFTactics still not in my hands and nowhere to be found
- And Gothic ain't that well either...
*g*
 
1 - 13 of 13 Posts
Top