Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hey I was wondering if someone could help me.

I'm not as experienced with this emulator as many of you are and I keep having the same problem. Every 20 minutes or so, Final Fantasy IX get's a severe slowdown which makes each second lsat a minute. I was wondering what the problem could be. I've tried many configs but I still get the slowdown. Sometimes it never goes back to it's original speed. I used to play this game about 3 months ago as well but at that time the error was not yet present.

Anyways my configuration is:

Pete's D3D Driver 1.55
Pete's Dsound Audio Driver 1.12
and Pete's CDR ASPI Driver 1.6

Thanks in advance
 

·
Registered
Joined
·
7 Posts
Discussion Starter #2
Small Side-Note

When this happens, I just checked, the FPS goes down to 0000.9

No that is what I call a serious slowdown
 

·
Premium Member
Joined
·
8,586 Posts
Make sure you aren't running any programs in the background.. I usually just run explorer, syst tray, dsl, gamepad software... Alt-delete them out or goto start, run, and type "msconfig" and disable all your startup programs except system tray, explorer, and scan reg..

BTW.. What are your system specs and settings of epsxe and it's pluggins?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Tried That

Yeah I've done everything you've said.

I still get the same tiing though. I can't understand Why this didn't happen. Oh well. If anyone has any other suggestions

Thanx for your support anyway
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Originally posted by fivefeet8
BTW.. What are your system specs and settings of epsxe and it's pluggins?
My system specs are:

Pentium III 500mhz
128 Mb of RAM
nVidia Riva TNT Graphics - no clue of output
 

·
Registered
Joined
·
9,506 Posts
Sounds as if its an external isue rather than on ewith the emu. Check you power managment settings to make sure the system isn't trying to go into sleep mode or something stupid that that
 

·
Registered
Joined
·
143 Posts
well, pentium 50 mhz...i think u should be running the openGL mode... i got a 1.7 ghz and i'll lag in the battle scenes if i play d3d. Try openGL, its just as good w/o the lag :D
and don't turn on so many graphics enhancing options, tnt2 isn't all that great, and if u totally max out the emulator options, u may fry ur card. :eek:
 
1 - 8 of 8 Posts
Top