Next Generation Emulation banner
1 - 16 of 16 Posts

·
Registered
Joined
·
26 Posts
ok I'm at school on f*cking netscape... If I double post sorry!... Why do I get an error when I apply the patch to make FFIX playable? It says the file is corrupt when I try to load VGS after the patch and that windows cna't load it because it is corrupt... any ideas?
 
G

·
Try using epsxe for ffIX. Use one of pete's plugins and make sure you have off screen drawing to stander to see the menu. I've never found any problems with ffIX on epsxe, it works really well.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top