Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1 (Edited)
Yes I know another FFIX prob but im sure its just something in my config that doing it. Problem? The Fmvs stutter like crazy going usually from 5-30 fps and ocationly getting up to 60. Im useing ePSXe v1.0.1(The latest version was giveing me problems with FFIX randomly crashing)and heres the config from Petes OpenGL Driver 1.49:Fullscreen:800/600 Colour depth: 32
Texture quality: R8 G8 B8 A8 Filtering:Extened w/o sprites
Cathing:Dynamic
Use Fps limit: Yes. Limit 60fps
Off screen drawing: 2(Standard)
Framebuffer Textures: Black
Alpha Multipass: Yes
Enable Mask bit detection:yes
Advanced blending:Yes

Misc:Nothing selected

Sound: Null2's Audio Driver 1.3
All options in the sound confg are checked
Atributes:48000Hz, 16bit
Buffer: 50
Block: 5
Interval: 10ms

Use reverb: Yes
Force VAQ 48kHz: Yes
Enable Tone-cache:No
Mute XA/VAG stream:No
Enable VAQ Stream: No
Linear interplotion:No

Im running from an ISO off my hard disk. Andmy specs are:
Atholn 650mhz
196 megs of PC-100 ram
Geforce II Gts Pro
Sound blaster Live Value
Detonators 6.50s
DirectX 8.0

This was working fine a month or two back. But then I got the random crashes formated my computer and now the FMV is stutering. Can any one suggest any thing to remedie this?

Thanks alot.
 

·
Registered
Joined
·
11,307 Posts
I personally found the internal ePSXe SPU to have no problems with FMV music in FFIX. You could always swap out whenever there's an FMV, I guess...Something to think about if someone doesn't have another solution for Null's, as I couldn't find a setting that let me play them properly.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
Figered it out. I changed Catching from Dynamic-Patelezed. Dont even know why the stupid thing was on Dynamic. Oh well thanks any way.
 
1 - 3 of 3 Posts
Top