Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi everybody!
Sorry if this is a silly question or if it has been covered before, but I can't find this exact issue on the forums.

Here's the problem. I start Final Fantasy IX on ePSXe (tried both 1.52 and 1.7), the title screen shows up and then I get the following error instead of the first FMV:

SPEC Opcode 0f UNK (PC 00019d548)(0019d548)(1059,65).

The numbers in brackets seem to be random. Anyway, the game crashes at this point. If I load a savestate that was made after the FMV, the game works just fine, but the same error occurs right before the next FMV and so on.

I tried running the CDs and the ISOs, tried different video plugins (Pete's OGL 1.7 and OGL2 2.9, Pete's DX6 1.77 and Pete's D3D 1.77) with "Fast" and "Nice" settings, tried Hushypushy's config and Pete's CDR Driver 1.11, but so far no luck. Probably because I'm a noob at this stuff.

My specs:
Windows Vista 32-bit (UAC turned off)
Intel Core2 Quad CPU 2.40 GHz
2046 Mb of RAM
NVidia Geforce 8600 GT (256 Mb)
RealTek High Definition Audio
Optiarc DVD-RW AD-5170A

Please help! Any advice will be very appreciated.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
try loading from a memory card save instead.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top