Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1,238 Posts
First of all, are u running FF9 pal on ur computer?
If not, try to use epsxe cuttor and take these plugins and this stuff
Bios scph1001 or 7502
Pete s OGL or D3D 1.51
Null2 spu 1.30 (or 1.35: this one support save states but make the fmv flicker)
internal cdr core plugin (u should see it in the plugins pannel) or pete cdr plugin (push the autodetect mode button)
and configure like this:
 

·
Registered
Joined
·
1,238 Posts
Pete s d3d (better try it too)
and for the advanced blending, if the game works, try the other modes)
A last thing, I hope u re not running ff9 uk pal :( , it doesn t work on epsxe yet)
If u are using a ff9 pal, u need a patch to remove the protection.
Just tell which ff9 are using.

Bye
 
1 - 5 of 5 Posts
Top