Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi, i seem to have some trouble entering Cleyra on my FF9
(Disk 2, after talking to doctor tot who has the super soft after getting owned by Beatrix) to fight off the black mages heading there
using Epsxe 1.6 and 1.7.

Basically, what happens is that when you enter the tornado city, a short diaglogue happens and then the characters enter the city, where the screen fades black, and then all you can hear is the sandstorm noise but can't see anything. I've tried using several video and sound plugins but none have seemed to fixed it.

If it helps, i also had a problem with Disk one getting on the cargoship which has the black mage dolls on and
was supposed to be heading to alexandria, but zidane turns it around and goes to lindblum (waltz #3 etc)
Whereas it just froze. I started using Ep 1.7 instead of 1.6 then and it's worked fine since.

Edit: not tried http://forums.ngemu.com/problems-games/123979-ffix-problem.html yet but will and will repost if it fixes it or not.
 

·
God of Douchebagness™
Joined
·
15,294 Posts
thats the general fix for the issue you are dealing with, if that solution posted in the thread you found doesnt work then make sure you are not loading from a save state and also make sure the condition of your disc or image is not the actual source of the problem.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
thats the general fix for the issue you are dealing with, if that solution posted in the thread you found doesnt work then make sure you are not loading from a save state and also make sure the condition of your disc or image is not the actual source of the problem.
I mounted the iso to a drive and it didn't work, then i went in-game to just previously where i could save it in-game (outside the tornado) saved it to a few memory card things (the final fantasy ones came up blank although i saved in there previously... /shrug - probably because i tried 1.6 and 1.7 and only used 1.7 to save but used 1.6 to load) so i used the ESPXE 0000 one and then saved the game, i then closed it all, loaded from disc, went continue -> loaded it from that save and it worked!!!! :thumb:

Cheers for that mate :wub:
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top