Next Generation Emulation banner

1 - 15 of 15 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I have the same problem as fanjun99 with the black screen, the last thread was posted a few days ago, i was readind them but i could´t find an answer, please can someone help me. thnx.

p.d. i tried other games and runs very good no erros

k6-2 450,vodoo 3 2000, sound blaster live value, 160 ram, 20g hd,pad microsoft sidewinder, epsx 140, lewpys glide, cdrwin petes, nulls2 spu.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Here there are!!

:)
the bios i´m using : schp1001 and also i tried with schp7502
and again i tried with others bios. epsxe 140, gpu lewpys glide, petes cdrwin, null2 spu.

My comp specs, direct x 8.0, winme, vodoo 3 2000 (latest drivers), sound blaster live (latest drivers), 160 ram, 5gax gigabyte(bios updated) motherboard, k6-2 450 mhz.

I tried with diferent configs and dif pluggins, with others games works great, also i tried the vgs and the only thing that work was sound.

and there is the config for the glide i have:
--------------------------------------------------
| Active Configuration | 1 |
| Active 3dfx Card | 1 |
| Enable HotKeys | No |
| Resolution | 640x480 |
| Refresh Rate | 60Hz |
| Emulate MASK Bit | Yes |
| Dynamic Texture Caching | Yes |
| Custom FrameCap | 60Hz |
| On-Screen Display | Off |
| Frame Skip | Disabled |
| FrameRate Limit | Auto |
| System Type | NTSC |
| FrameCap Method | New |
| Draw Method | Bright |
| Alpha Blending Mode | Advanced |
| Bilinear Filtering | Enabled w/o Sprites |
| Alpha Testing | Normal |
| FrameBuffer Access | Read|
| Off-Screen Drawing | Full |
| Polygon Mode | Textured |
| Texture Windows | Enabled |
| VSync | Enabled |
| Banshee Code | Disabled |
| MDEC Format | Texture |
| Experimental Flipping | On |
| Experimental Screen Sizing | Off |
| FrontBuffer Rendering Fix | Off |
| FF7 TextureWindow Fix | On |
| DMAChain Fix | Long |
:)
 

·
Registered
Joined
·
1,125 Posts
Ok, i give u this but it is not my setting,someone gave me last2 time and i suggest u to give it a try!!!

Lewpy's gpu

Enable HotKeys : ON
Resolution : 640x480
Refresh Rate : 60
Emulate MASK Bit : OFF
Dynamic Texture Caching : ON
Custom FrameCap : 65
On-Screen Display : OFF
Frame Skip : OFF
FrameRate Limit : Custom
System Type : NTSC
FrameCap Method : New
Draw Method : Bright
Alpha Blending Mode : Advanced
Bilinear Filtering : Enabled without Sprites
BF - Adjust Sprites : ON
BF - Adjust Quads : ON
FrameBuffer Writes : ON
Off-Screen Drawing : ON
Polygon Mode : Textured
Texture Windows : ON
Texture Correction : ON
VSync : ON
Banshee Code : OFF
MDEC Format : Texture
Experimental Flipping : ON
FrontBuffer Rendering Fix : OFF
FF7 TextureWindow Fix : OFF
DMAChain Fix : Long

Null's Plugin

Driver Configuration
Attributes : 22050, 16bit
Buffer Length : 50
Block : 5

Misc
Use Reverb : ON
Reverse L/R : Depends on if your audio is coming out the wrong
speaker...
For Win2K : Set OFF for Windows 95/98/ME, set ON for Windows
2000/XP.
Mute XA/VAG Stream : OFF
Enable VAG Stream : ON
Linear Interpolation : OFF

For cd-rom try core/pete's

I also suggest u to try core spu for stability!!!

and check for the previous thread that concern about the probs.!!!

Anyway, it just my poor suggestion!!!
 

·
Registered
Joined
·
2 Posts
hoyoyo...i have the same prob, except mine was working last night!

hey hoyoyo or anyone else, i have the same problem as dust who also had the same problem fanjun99...the *** black screen at the movie screen! except my fmv's used to work last night (for every game including ff9) and now no fmv's work for any game...and i dont think i changed any settings!

anyways i am using pete's opengl 1.51 (just upgraded from 1.50) and using a geforce2mx...can u help me...hoyoyo...got any settings for me to try?

thx and plz help me!
 

·
Registered
Joined
·
55 Posts
This was answered before I'm sure. It's caused by using savestates to fix it save the game using a memcard at a point before the hang. Exit Epsxe, restart, change to the correct bios version, reload using a memcard save game and the correct bios. Finally make sure you boot up using the disk that the FMV is on. This will hopefully help your problem
 

·
Registered
Joined
·
2 Posts
well the blank screen comes up at the beginning of the game...so i have no save state! hmmm the fmv's did work the other day but not now...and im sure i didnt change anything.

i am using petes opengl 1.51, iora direct sound, and epsxe cd driver...but the sound works on other games and the cd is ok...the wierd thing is everything works except for fmvs (this is for any game). Please help me someone!
 

·
Registered
Joined
·
55 Posts
Sorry about that but the only details in the post refered to an earlier mail so I assumed it was the other problem (Sherlock Homes would be most upset with me). Another suggetion is to go back to a previous version (1.2.0) and go to the MDEC option box (which was removed in the latest version of Epxe) and enable accurate MDEC timing and see if that works.
 

·
Registered
Joined
·
1,125 Posts
Hey betamax, i still having epsxe1.0.1 installed on my system, so i don't have to worry about the mdec...but u say using executor and enabling the mdec option can fix this so we have to make a specific config. for the games right? So when we use the regular epsxe for different games, do the mdec option still enable?...
 

·
Registered
Joined
·
5 Posts
Discussion Starter #14
i didn´t work :(

i didm´t work, i´ll try with the version 1.20, also i want to say that i used vgs to run the game and only gave me sound infinite sound, well i ´ll try again by disabling the medecs. íll let you know
 

·
Registered
Joined
·
5 Posts
Discussion Starter #15
Thnx you Guys

Now ffix is working, the thing i used it the executor, i enabled the mdecs, and mdec cd tiiming it work,thank you guys, later i´ll post a image of the executor configuration.!!! :D
 
1 - 15 of 15 Posts
Top