Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1 (Edited)
I had this game working perfectly in a previous version of ePSXe, and the old plugins from then, and there are a few things I can't get to work now that are bugging me.

Plugin Settings:
Plugin: Pete's OpenGL Driver 1.1.55
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 GTS/AGP/3DNOW!

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 4
- Caching: 2

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- Dithering: off
- Full vram: off
- Game fixes: on [00000200]


First, whenever I cast Doomsday with Vivi, the game drops in FPS considerably, about 15. Is there some way to prevent this from happening?

Second, I have a problem with the little yellow box in the battles. I turned the special game fix on, and it shows up, but when I select an attack, and I pull up that targeting window, where it has the names of your guys and the names of the enemy, the yellow box highlighting the name of the character who is currently going overlaps the targeting box. Here's a picture:

Is there some way to fix this? It bugs me because I leave that targeting window on a lot of the time, and it was working perfectly before. I've tried toggling a whole bunch of settings and things, so any help would be appreciated.

Thanks in advance
 

·
Registered
Joined
·
189 Posts
First, whenever I cast Doomsday with Vivi, the game drops in FPS considerably, about 15. Is there some way to prevent this from happening?
maybe u are using the antialiaising option try turning of this option or use 800x600 resolution.
 

·
&-)---|--<
Joined
·
8,586 Posts
Set Framebuffer Textures to 1 aka black.. Or try setting Framebuffer Textures to 0 and enabling Full vram Primitives if you can't live without the cool blur effects.. Could be faster..

As for your yellow bar showing through the battle menu.. Its a known problem and happens with all gpu pluggins.. No setting can fix it at the moment.. Maybe the next release of epsxe will fix it..
 

·
Registered
Joined
·
2,158 Posts
Originally posted by fivefeet8
As for your yellow bar showing through the battle menu.. Its a known problem and happens with all gpu pluggins.. No setting can fix it at the moment.. Maybe the next release of epsxe will fix it..
Yup some kinda weird caching method was used just for that effect.... PSX emulation will never be perfect thats shown just by the new things Calb, Pete, lewpy ,galtor, find daily that PSX game developers decided to throw in :p
 
1 - 4 of 4 Posts
Top