Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,535 Posts
Discussion Starter · #1 ·
okay, unless i installed a very crapy version of ffdshow, ffdshow-20050609.exe. i cant seem to get m2v support...unless i missed something while installing, or its not configured right. what the hell? oO whats the best version to use to gain m2v support?
 

·
Registered
Joined
·
1,936 Posts
Whatever the last version of ffdshow is that isn't an alpha version.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
did you check off m2v support when you installed it
 

·
Registered
Joined
·
2,535 Posts
Discussion Starter · #5 · (Edited)
hushypushy said:
did you check off m2v support when you installed it
actualy i just reinstalled that version and did that, really the only options that wernt checked where mpeg 1 & 2. m2vs work now an extent, but its giving me mpeg playback problems now. audio is fine but video doesnt seem to be insync with everything else and kindof skipps around....?
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
just revert back to an older version that worked then.
 

·
Registered
Joined
·
2,535 Posts
Discussion Starter · #7 · (Edited)
hmm. maybe its a bsplayer problem, its not supporting the file.. and bsplayer is reading m2vs as an audio file now here are the versions i installed

Edit

yeah its a bsplayer problem, for some reason its choosing to read m2vs as an audio file and not video, they work fine in mpc, dunno why bsplayer isnt doin it.
 
1 - 7 of 7 Posts
Top