Next Generation Emulation banner

1 - 20 of 25 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter #1
K, I'm plyaing FF9, and it freezes around once every ten minutes, and I have to savestate to get back where I was. As you can probably tell, this decreases my gaming experience:eyes: , and I really don't want to waste such a good game. I was wondering if anyone has had this problem and if someone has found a way to stop this from happening, please tell me. Oh, I the way, I'm using the ePSxe sound core, Pete's 1.48 DX7 plugin and have ePSXe 1.20. Please help!!!!???:eek:
 

·
Registered
Joined
·
5 Posts
Well, there isn't a definate fix for this yet. I've had the lockup problem since the new version was released and haven't got it fixed. Some of the people that were also having the lockup problem fixed it by upgrading both their video drivers and sound card drivers to the latest ones. Try that and see if it helps.
 

·
Registered
Joined
·
28 Posts
same thing here. however, the game did not freeze once during disc 2, but now on disc 3 it freezes even more than disc 1. i have tried different video card drivers, and now have detonator 6.50 drivers (i think) installed. detonator 11.x and 12.x seem to freeze my whole comptuer sometimes, but that's another story. i also have the latest sblive drivers installed, and that didn't help either.

Plugin: Pete's D3D Driver 1.1.48
Author: Pete Bernert

Resolution/Color:
- 640x480 Window mode

Textures:
- R8G8A8A8
- Filtering: 0
- Caching: 2 - 117 textures usable

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: off
- Advanced blending: hardware

Misc:
- Scanlines: off
- Unfiltered FB: on
- Dithering: off
- Full vram: off
- Game fixes: off [00000000]
 

·
Registered
Joined
·
50 Posts
hey im on disk 4 and it work fine for me
but i finish disk 1,2,and 3 on epsxe v. 101
i think u shoud switch back and when u get to disk 4 switch bach to v. 120
 

·
Registered
Joined
·
59 Posts
Hei, I used Detonator 3_6.50 too.... yesterday I download Detonator 3_12.00 after I installed it, my ePSXe would definitely freezing all the time, not just FF9 but every game I play (PE, GT2, ISS ProE 2). So I dumped it.... Btw, I used PII/400, RIva TNT2 M64, Pete's D3D 1.47, SPU Pete's Midas:(
 

·
Registered
Joined
·
5 Posts
Personally, I would love to do that, mysticgamer. But for some reason after I installed 1.2.0 and started getting the lockups, everytime I tried to go back to 1.0.1, the lockups happened in that version too. They never did before. Even though I tried completly uninstalling everything from 1.2.0, including all the registry entries and plugins, nothing seems to work. I've actually given up on trying to fix it for now. It only seems to happen in FF9 though. FF Tactics runs just fine.
 

·
Registered
Joined
·
1,125 Posts
I prefer epsxe 1.0.1 because i think it more stable...
Not only for FF9 but on my FF7!!!
 

·
Registered
Joined
·
1,750 Posts
Plugin: Pete's D3D Driver 1.49
Author: Pete Bernert

Resolution/Color:
- 1024x768 Window mode

Textures:
- R8G8A8A8
- Filtering: Standard

Framerate:
- FPS limit: Off
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: Extend
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

Misc:
- Full vram: on

And until Now i never had a problem with it
 

·
Registered
Joined
·
2 Posts
solved this problem

I had exactly the same problem and just solved.

First, should check Full Vram primitive,

Second, off-screen drawing : 2

then the frame speed varies, but at least there's no lock up.
I'm using Pete's DX6 plugin 1.48.


wolfenst
 

·
Premium Member
Joined
·
8,586 Posts
weird with all the FF9 problems. the only problem I ever got with the game is when it froze at the huge tornado... other than that, the game works perfectly on my computer..... once a mdec played without music, but I fixed that too.. (disabled sio irq) hehe... I played through the entire game with only those two problems so.. the only thing I can think of is maybe you got a cd drive problem.. or your disk is scratched.. Epsxe seems to be a little sensitive to scratches on cds.. kinda weird..

I got a tbird 1000 mghz, 40 gig ata100, abit kt7a raid 133, voodoo 5 5500 agp...win 98se, with all updated drivers.. directx 8a.... the works.. :cool:
 

·
Registered
Joined
·
2 Posts
Yeah.... mine freezes very often too..... I tried using the full vram primitives buts it SOoooooooo slow I just couldn't take it...

Oh for people using the offscreen drawing 2 and 3... don't you get graphic glitchs when seeing spells like doomsday, flarestar etc....
maybe its the me with the opengl driver..... but i personally use offscreen drawing 4 which produces flickering ATB bars but give better battle animations but still have glitches with spells like frost..

Here is my configs:

CPU: Athlon 500
RAM: 256MB
Sound Card: SBLive!
Graphics Card: GEforce Pro DDR
Denotator Driver v11.00
Vsync: Off
FSAA: 2x

Running from harddisk using ISO
Before using ISO, I was using TSG MSCDEX Driver 1.2
Cache management On, 16

Sound Plugin: Null2 SPU Driver 1.35
44kHz, 16bit
Buffer Length: 40
block: 5
Everything check except reverse L/R and mute XA/VAG stream.

Graphics Plugin: Pete's OpenGL Driver 1.48
Resolution/Color:
- 640x480 Fullscreen/Windowed mode, 16 bit color

Textures:
- R8G8A8A8
- Filtering: 0
- Caching: Palettized

Framerate:
- FPS limit: On
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 4
- Framebuffer texture: 2/3
- Alpha multipass: On
- Mask bit: On
- Advanced blending: On

Misc:
Everything off except Dithering.

Hope this help for people who wants a balance in graphics, sound and speed. Still crashes though... but I still tolerated it till I completed FF9.
 

·
Registered
Joined
·
55 Posts
First post:)
My computer (PII 500, 128mb, TNT2 ultra Pete's D3D 1.48) used to freeze itermittently with Framebuffer textures set to Gfx card 2).I set it to black(0) and I've been lockup free since. I wouldn't know about the OGL driver though.
Hope that helps.
 

·
Registered
Joined
·
1 Posts
hi,

i used to have the same problem, intermittent hangs "solved" by using savestates...but it really sucks when you forget to make a savestate or if it hangs during a long battle.

but a while ago i formatted my drive -for other reasons- but instead of using the installer, i just downloaded the zip archive of epsxe 1.2...so there should be no trace of it in my registry. also, whereas i was using directx8 before, now i'm running directx7a

also, i'm using core sound, pete's ogl1.48 and running from a bin file (i made)......win98 se..etc

of course, something else is that i have a sblive value card, but i haven't installed any liveware or anything. basically, the option to use environmental effects is not available to me

special shout out to decker, it works!!! woohoo!

good luck
 

·
Registered
Joined
·
124 Posts
Discussion Starter #18
Oh, umm I tried to use the epsxe 1.01 but it still freezes??!! Is there some way in which I have to do this? Delete registry entries?!!!
 
1 - 20 of 25 Posts
Top