Next Generation Emulation banner

1 - 17 of 17 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hey, i played final 8 sweet as and completed it, then went on to final 9 it took a while but i finally got it going the FMV's often cut out but the game is ok untill ! i completed the first disc then when it said insert disc two (i did) and the cd rom just spun and spun music started playing but nothing showed up

Ive tried epsxe 1.5.2 and 1.6.0
scph1001.bin is the bios
Pete's OpenGL2 Driver 2.6
P.E.Op.S. DSound Audio Driver 1.8
ePSXe CDR WNT/W2K core 1.5.2.

then i tried inserting disc 3 and 4 same issue, it seems to run disc one fine everytime bar the FMV issue but fails to run disc's 2 onwards

These Are My Favorite Games FF7,8,9 And I Was Really Looking Foreward To Finishing Them All

Any Idea's Anyone? It Would Be Greatly Appreciated :thumb:
 

·
Premium Member
Joined
·
26,303 Posts
What version of FF9 do you have (US/UK/JP)
 

·
Premium Member
Joined
·
3,093 Posts
Did you press esc, go to file, and used the change disc feature?
 

·
Is this thing on?
Joined
·
2,121 Posts
Oh...nice one, I-Chan.
I was reading it and somehow figured that out...but looks like I suffered a mental block back then....
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,978 Posts
i recommend not using the internal ePSXe CD plugin, use Peops, Sapu's, or Xeven's.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
Ok, I went and got the Cd plugin and it made no difference i dont know what version of the game i have it is a legitimate copy i got from australia, how do i find out?. i did try and use the disc change option but to no avail it made no difference, so i saved where the game told me to, closed ePSXe, restarted and the opened ePSXe and put in disc two but it wont even load it to the "Published By Sony Blah Blah Blah" Screen
i have screen shots of my video, sound, cd and a screen shot of a log when i tried to run disc one again which now with the cd plugin isnt running
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #8 ·
possibly but i had found from most websites that ePSXe was the best emu to use for any playstation game am i wrong or should i keep trying to fix it?
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,978 Posts
you saved your game on a memory card at the end of disc 1, right? just pop in disc 2, and load your save.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #10 ·
thats my problem, i did that but it wouldnt load disc two, it would load disc one fine but then i put in disc two it wouldnt work, same deal with three and four, it was like the 2nd 3rd and 4th disc's were different to the 1st in some way, im confuzed, i might just go buy a ps2 and save myself the hassle because it seems impossible
 

·
Registered
Joined
·
206 Posts
you can try another emu; if not, try to make iso ( disc 2 ). if it's doesn't work ............... ( i'm sure you have illegal copy )
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #12 ·
i tried 1.5.2 of ePSXe and 1.6.0 i also tried PSXeven and another one, i do have a legal copy believe it or not, i requested the FF7,8,9 games from my uncle in aus. but further more to the point i know it is possible but is it worth it to keep trying to configure ePSXe?
 

·
Premium Member
Joined
·
26,303 Posts
Have you got the PAL patches in the patches folder? Have you enable 'Auto PPF patching'?
 

·
Premium Member
Joined
·
6,341 Posts
You can get the patches here. I think the UK patches work on Australian copies as well. To use PPF patching, select P.E.Op.S. CD plugin if you haven't done so already, check the "Use PPF patch file" box, then point it to the location of the files.
 

·
Premium Member
Joined
·
26,303 Posts
Or you can extract the patchesto the patches folder in ePSXe and enable 'auto ppf patching'. Australia does indeed use the PAL/UK versions.
 
1 - 17 of 17 Posts
Top