Next Generation Emulation banner

1 - 15 of 15 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I try to start up FF9 but it doesn't work. It just gives me a blank screen.
I found out that ePSXe 1.6 had problems with it. So I got 1.5.2. But it still gives me a black screen, with no sound. The little black window with text says:"
*Running ePSXe emulator version 1.5.2
*Memory handlers unit
*ePSXe: bios loaded [bios/scph1001.bin]
*init core W9x cdrom... ok
* cdrom gettracking error
*NTSC cdrom detected
*warning: cdrom read mode unkown
*doing unit gpu [0]
*gpu open[0]...
*Direct input unit...ok
*unit core spu... ok
*error reading CD: 0,2,16
*error reading CD: 0,2,0


And the game never starts. I'm guessing that it's my CDrom plugin that's not working... But I have no experience with this kind of stuff.
Maybe my system is slow?
I'll list my system specs:
Ram: 512
Video Card: Radeon/Nivida 8600
Free space: About 35 gigabytes
Total Space: 76 gigabytes(around there)
anything else do i have to list?
So help me? T_T
 

·
Premium Member
Joined
·
3,093 Posts
You should get Xeven's or Sapu's cdrom plugins. Wich Os are you using?
 

·
Premium Member
Joined
·
26,303 Posts
>Video Card: Radeon/Nivida 8600

What?
ATi make the Radeon
nVidia make the geForce
There is also no 8600 to my knowledge. There's the Radeon 8500, and 9600. There's the geForce 4600, 5600 and 6600, but no 8600.

Try using hte Eternal SPU as opposed to the internal one.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Sorry >.> my mistake. It's GeForce. I think it's around 8600.
And I'm using windows XP.
I tried Xevens cd rom plugin but it doesn't work, or i don't know how to configure it.
 

·
Premium Member
Joined
·
26,303 Posts
>Sorry >.> my mistake. It's GeForce. I think it's around 8600.

As I said, no 8600 exists. There isn't exen a 8xxx series from nVidia yet. It's kinda difficult to suggest specific configs without knowing what card ya got.

>I tried Xevens cd rom plugin but it doesn't work, or i don't know how to configure it.

Configuring shouldn't be an issue. Xeven's plugin should autodetect your first CD drive. SaPu's should do the same, but you mihgt have more luck with that.

You tried making and running from an ISO image?
 

·
Is this thing on?
Joined
·
2,121 Posts
Right-Click My Computer ---> Properties.
Find Device Manager in one of the tabs and select display adapter.

Did you upgrade or brought your com? If it is brought, give its brand and model no.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Sorry. It says "NVIDIA GeForce 5200"
I bought mine. It's a dell. And how do you look for model number?
Ok, I'll retry the Xevens plugin.
But how do I make an ISO Image?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 · (Edited)
Ok downloaded and installed. But it doesn't recognize my disc...
Is there a way for it to recognize the cd?
Edit: The Xevens plugin still doesn't recognize he cd.
 

·
Premium Member
Joined
·
3,093 Posts
You can try installing ForceAspi (google for it), maybe with that interface your drive will be able to read the disc. If not, then you are mostly out of luck. Maybe if you make the image on another PC (a friend's one or so), write the image on a rewritable cd (as data, so what the cd should contain is the image files), and get it back to your machine, you'll be able to play from the image (file->run ISO on ePSXe).
 

·
Premium Member
Joined
·
21,977 Posts
your local game shop should have it, if not check a used game store, if that fails there's always ebay or other online stores.
 
1 - 15 of 15 Posts
Top