Next Generation Emulation banner

1 - 17 of 17 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi ! :)

I need help for playing Final Fantasy IX (9). I know that many threads talk about how to run this Square game, but I found no one using the P.E.oP.S 1.16 video plugin. So, here’s my problem.

When I try to run the CD1, the screen remain black. When I look into the MS-DOS, the messages are the following:

* Running ePSXe emulator version 1.5.2.
* Memory handlers init.
* ePSXe: PSX BIOS loaded [bios\SCPH1001.BIN].
* Init Core W9x cdrom … ok
* Cdrom gettingtrackinfo error.
* NTSC cdrom detected.
* Warning: cdrom read mode unknown.
* Doing init gpu[0]…
* Gpu open[0]…
* Direct input init ok.
* Init core spu … ok
* Pad Digital enabled.
* Error reading CD:0,2,16
* Error reading CD: 0,2,0

So this is not the PAL problem.

Here are my computer’s components:

- Windows 98 SE
- Athlon/Duron 900 MgHz
- 512 Mo
- 8,17/20 Go used
- ePSXe 1.5.2. (should I change for 1.6.0.?)
- Bio : scph1001
- Video: NVIDIA RIVA TNT2 Model 64/Model 64 Pro + P.E.oP.S 1.16 plugin
- Sound: Avance AC’97 Audio + ePSXe plugin
- CD-R: DVD + ePSXe plugin

Thank you very much for helping! :D

Celes Chere :)
 

·
Premium Member
Joined
·
21,977 Posts
try making an ISO and then running it from there. either that, or use a different CDR plugin, i recommend Peops.

other notes: keep using ePSXe 1.5.2. also, you might want to try out pete's OGL, however it might be too slow. i could always try out FF9 on my sister's P3 800/TNT m64 to get some settings if you'd like :)
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
hushypushy said:
try making an ISO and then running it from there. either that, or use a different CDR plugin, i recommend Peops.
I cannot configure the Peops plugin, because I don't have a CDR, I have a DVDR. So when I try to choose a driver, the only choice is NONE ; it seems that the plugin don't detect my DVDR. I'll try to make an ISO.

hushypushy said:
other notes: keep using ePSXe 1.5.2. also, you might want to try out pete's OGL, however it might be too slow. i could always try out FF9 on my sister's P3 800/TNT m64 to get some settings if you'd like :)
That would be very kind of you! I'm a bit rusty with the video settings...

And, n_w95482, thank you for your advice. Pete's DX6 D3D plugin works very well.
 

·
Premium Member
Joined
·
21,977 Posts
I cannot configure the Peops plugin, because I don't have a CDR, I have a DVDR. So when I try to choose a driver, the only choice is NONE ; it seems that the plugin don't detect my DVDR. I'll try to make an ISO.
well that's not the reason, i use my DVDRW drive in ePSXe. anyway, in Peops CDR, you need to choose the Interface as Win2k/XP IOCTL reading, and then pick your drive ;)
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
Well…. I converted my CD with WinISO in ASPI (cauz’ it’s the only one free who can support 700 MB) and I run it but the screen remains black. Here’s what MS-DOS says :

*Running ePSXe emulator version 1.5.2.
*Memory handlers init.
*ePSXe: PSX BIOS loaded [bios\SCPH1001.BIN].
*Init ISO code … ok
*NTSC cdrom detected.
*Doing init gpu[0]…
*Gpu open [0]…
*Direct input init ok.
*Init core spu … ok
*Pad Digital enabled.

As I read all these messages, it seems to work perfectly, but I only see a black screen. Is it suppose to take a lot of time? Is it the ISO converter? Or is it in the video settings?

And for the CDR plugin, yes it works! I just had to selct Win 9X as you said. :nod:
 

·
Premium Member
Joined
·
3,093 Posts
You could try making a suschannel file with peops cdr and loading the game with it enabled. I know it's ntsc, but it's worth a try. And no, with an iso it's supposed to load faster than with a cd.
 

·
Premium Member
Joined
·
21,977 Posts
And for the CDR plugin, yes it works! I just had to selct Win 9X as you said.
oO i said use win2k/XP IOCTL reading, NOT win98 ASPI...

anywho, try a different program to make the ISO. the only ones i trust are CloneCD and Alcohol120%.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
hushypushy said:
i said use win2k/XP IOCTL reading, NOT win98 ASPI....
I know, but i can't use the win2k/XP, it just don't work.

hushypushy said:
anywho, try a different program to make the ISO. the only ones i trust are CloneCD and Alcohol120%.
I'll download it and try it.

Here where I am now. When I run the CD, I see the message Published by Squaresoft Electronics. But I don't see New Game or anything else....

And, I-Chan, I don't know how to makw a suschannel file. Could you explain it to me?
 

·
Premium Member
Joined
·
3,093 Posts
Celes Chere said:
And, I-Chan, I don't know how to makw a suschannel file. Could you explain it to me?
It was subchannel file, i mistyped it :p . Nah, don't even worry, it it shows that message about square and so, it loads, so just wait as hushy suggested. In the meantime, you could post the settings you have your gpu plugin configured with, to see if anything is wrong.
 

·
Premium Member
Joined
·
6,341 Posts
/me slaps hushy with a trout :p.
Celes Chere said:
Here are my computer’s components:

- Windows 98 SE
- Athlon/Duron 900 MgHz
- 512 Mo
- 8,17/20 Go used
- ePSXe 1.5.2. (should I change for 1.6.0.?)
- Bio : scph1001
- Video: NVIDIA RIVA TNT2 Model 64/Model 64 Pro + P.E.oP.S 1.16 plugin
- Sound: Avance AC’97 Audio + ePSXe plugin
- CD-R: DVD + ePSXe plugin
:)
You could always try temporarily turning off the framelimiter by using the Home/End keys in game :). Also, try using either Mooby's plugin (for ISO's) or Daemon Tools (or Alcohol 120%) to mount the ISO into a virtual CD drive.
 

·
Premium Member
Joined
·
21,977 Posts
hey, you can still use ioctl with win98 cant you? i know you can use win98 ASPI mode with winXP.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #14
Patience is a virtue… Here is what I did yesterday.
As you said, I just ran the ISO (because it is supposed to be faster than CD), and waited to see what is happening. The “Published by Squaresoft Electronics” message appeared and then the screen went black, as usual. So, I took the time to take a long bath (you know how we, girls, are taking baths with bubbles, special soaps and oils, etc). I took me 30 minutes (hihi), then I came back to my computer and…

Nothing has change. :(

So, here are the settings of my Pete’s PSX D3D (DX6) video plugin.

Device: Primary (no Fullscreen flipping, no Adjust gamma, and in the middle between Dark and Bright)
Fullscreen mode : 800 X 600 Color depth: 16 Bit (these are the same as my computer screen)
Window mode : 640 x 480

Texture quality : R5 G5 B5 A1 Filtering: Standard w/o Sprites
Caching type: Standard

(No Texture alignment fix)
Framerate: (No Use FPS limit, no Use Frame skip) Auto-detect FPS/Frame skipping limit

Off-Screen drawing: Standard (Alpha Multipass Enabled)
Advanced blending: None (no Enable Mask bit detection)

(Nothing enabled in Misc)

Because I use the ISO file, I won’t give you the settings for the CDR plugin.
It took me 15 minutes to write this message and nothing changed in the color of the screen. I hope we’ll find a way.

For the Mooby's plugin, I found it nowhere… Tell me where is it avaible.

Finally, I’ve created a virtual CD drive but… I don’t know how I did that and I don’t know how to use it… :heh:

hushypushy said:
hey, you can still use ioctl with win98 cant you? i know you can use win98 ASPI mode with winXP.
Well, unless it is by choosing win2k/XP ioctl (which does not work at all), I don't know how to select ioctl... :( But, the Alcohol120% program is really impressive. I just like it! :yawn:
 

·
Premium Member
Joined
·
3,093 Posts
First of all, enable fps limit.

For the virtual drive, there are 2 things you can do: you can browse to the iso, right-click it, and then select 'load into virtual drive'. Just select the drive you created and the iso will be mounted to it, allowing you to use it as a real CD, but much much faster. You can alternatively right click the virtual drive on 'My PC', select 'load image', and then load the iso, the result will be the same.

That was the first step. Now you have to configure ePSXe to use the virtual drive. Pick a cd plugin - yes, as it's faking a real cd, you'll have to load it as if it was a CD. I (we, hushy? ;) ) recommend you peops cd plugin. You can also find mooby's there, but if you use it you won't need the virtual drive. Also, if you can't figure out how to make peops work, drop some lines or try xeven's or sapu's cd plugins, they autoconfigure. Make sure to select your virtual drive as cd drive though :p . And then you'll be set to try from the virtual drive.

P.S.: There's a 'Copy settings to clipboard' button, use it to save time when posting your config, will make it clearer also.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #16
Sigh* I relly don’t know what I did wrong. :(

I tried Peops’, Mooby’s, Xeven’s and Sapu’s CDR plugin, but still, it doesn’t work at all. Except of the message “Published by Squaresoft Electronics”, I don’t see anything else. Both CDs and Virtual files give the same results.
Here are the messages in MS-DOS for Xeven’s.

* Running ePSXe emulator version 1.5.2.
* Memory handlers init.
* ePSXe: PSX BIOS loaded [bios\SCPH1001.BIN].
* Init cdrom ... ok
* Cdrom open... >> CDR_MSG: Win95/98/ME detected, using ASPI.
>> CDR_MSG: Host Adapter: [1:0:0]
ok
Track Numbers: 1 to 1
TRACK: 1, start: 0:2:0 (0)
Total CD length: 69:59:5 (314930)
* NTSC cdrom detected.
* Doing init gpu[0]...
* Gpu open[0]...
* Direct input init ok.
* Init core spu ... ok
* Pad Digital enabled.

At least, I find that a virtual drive is very useful… :nod:

PS : I did not find the 'Copy settings to clipboard' button, but anyway, I tried the game with the autofigure plugins…
 

·
Premium Member
Joined
·
3,093 Posts
The copy button is on the gpu config screen for pete's and peops plugins, in the lower right corner.

Maybe the subchannel file is worth a try. Start ePSXe and open cd configuration. Select peops, and open it's config. Go to the last box, 'Subchannel reading', and click on the button 'Create SBI/M3S file (...)'. Select mode 'Read subchannels from CD', select sbi file and give it a name, and click on 'create subchannel info file'. It will take about 10-15 minutes. Make sure you create it from the original CD and not from the image, or it won't work. Once done, close the subchannel freation dialog, and pick 'Use SBI/M3S info file (recommended)' from the combo box in 'Subchannel reading' section of peops config. Select your file, and you are done. Now you can start the game using the sub file. Try it, might work :p .

Anyways, post your configs again using the 'copy to clipboard' button.
 
1 - 17 of 17 Posts
Top