Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
When I play the game, most of the time it looks like my poor little guy is going i psycho fast and I'm not even hitting the run button also, when I do the dueling scene I don't even have time to respond to the buttons. I haven't tried using the slow down for script in the game yet, as I haven't had time. So I was just wondering if you could help me with this.

Also when I go to save the game saves fine and I can see the slots taken up by the save game when I'm still in the original game, however when I leave and come back there are no blocks used up and no saved game. Everyone says that F4 will fix most of the problems with saved games and I was just wondering if that would work with mine too. I would try it my self but I'm not at my computer.

Specs
AMD 1.3 gig
Nividia Geforce 2
256 megs DDR ram
Pete's D3D GPU plugin
Eternal SPU plugin
ASAPI cd-r plugin

Thanks
 

·
Registered
Joined
·
11,307 Posts
Um...do you have your your frame limit set? Go into the GPU settings and set the fps to 60 (for NTSC) or 50 (for PAL).

F4 should handle the problem with loading.
 

·
Registered
Joined
·
143 Posts
indeed....the "use FPS limit" option must be checked and "auto detect FPS limit" can be checked for less stall. I used to have the same problem... ;)
 
1 - 5 of 5 Posts
Top