Next Generation Emulation banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Ok 2 questions... I just read the sticky that says get 1.52 or whatever for FF9 and my first question is can I use my memory card from 1.6.0 in the 1.52 version?!?!?!

my second question is.... has anyone experienced a problem w/ the FMV scene stopping when you are boarding the airship heading to alexandria from Dali in disk 1????

Is this a common problem? or are there similar problems and if so what should my course of action be to eliminate this problem? thankyou very much.
 

·
Premium Member
Joined
·
6,341 Posts
Yes, you can use your 1.6.0 memory card with 1.5.2. As for the Dali problem, it's a very common problem associated with using ePSXe 1.6.0, which is why the sticky stated that you should use 1.5.2 :p.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
n_w95482 said:
Yes, you can use your 1.6.0 memory card with 1.5.2. As for the Dali problem, it's a very common problem associated with using ePSXe 1.6.0, which is why the sticky stated that you should use 1.5.2 :p.
awesome..... is there any particular procedure for transfering memory cards? or will it just recognize it?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
hushypushy said:
just move the saves to the other folder thats it
how about those ummmm.... what are they called???? ummm ****.... hang on.... plugins..... do i need to download new plugins??!?!? thanks for the help guys.... i was expecting to wait until tommorow for help... you guys rock.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
wait i dont want to look like an ass.... i copied all the folders over.... before i start asking newb questions like above.... let me see if this works out.
 

·
Classic Games Lover
Joined
·
5,277 Posts
I have both versions installed in one dir, I just renamed 1.5.2 version to ePSXe152.exe :) Note, that memcards will work, but savestates from 1.6.0 won't work under 1.5.2.
 

·
Classic Games Lover
Joined
·
5,277 Posts
Hmmm, perhaps you're right, since the joypad under 1.5.2 doesn't vibrate at all. I didn't know that, thanks :) I haven't had any problems with that for all this time, though ;)
 
1 - 12 of 12 Posts
Top