Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
523 Posts
Discussion Starter #1
I spend some long hours messing around with ePSXe and the plugins to get the US/german/... version of FF9 to run, but in the end it paid out. It now runs nearly perfectly on my system. Only some VERY minor sound gliches are to be mentioned in transitions or Fight entrys (almost not noticible though :)). So maybe i can give some of you guys some hints with my experiences.

Here´s my system configuration:

Duron 600
256 MB RAM
ASUS 7700 (GeForce II GTS)
SB-Live

A friend of mine had the following:

Celeron 583 (overclocked)
256 MB RAM
3D Prohet I (Geforce 256 none DDR)
Terratec Soundcard (dunno wich)

He used the Detonator Drivers 6.50 while I did it with ASUS refference drivers based on the Detonator 6.31.
The only constant in our system is a Geforce Card. Since my configuration worked perfectly for him too, eyeryone with a similar or OpenGL based Card should try our settings out.

An older Thread mentioned DX crashes using DX8 with ePSXe.
I can´t tell why but if you choose the "internal ePSXe SPU" for sound processing DirectX will crash every third time you start the emulation.
Weird thing it is but you shouldn´t have any Probs using the Null2´s.

-------------------------------------------------
Here we go(using the ePSXeCutor):
-------------------------------------------------

Plugins used:

Petes OpenGL Driver 1.49
NULL2´s SPU plugin 1.24
Petes CDR Aspi driver 1.4

(DONT use one of the newer 1.3x NULL2´s sound plugins!!! They will slow down the movies and produce choppy audio. You can download the 1.24 from their Site: http://www.psxemu.com/null/)

-----------------------------
Now for the settings:
-----------------------------

Petes OpenGL Driver 1.49:

Enable "Fullscreen mode" and "Change destop settings"
Desktop Resolution: 640x480
Color Deth : "32Bit" (Movies look ugly in 16Bit :))
Texture Quality: "don´t care"
Filtering: "Standard w/o Sprites"
Cashing Type: "Dynamic"

Enable "Use FPS Limit"
Disable "Use Frame Skipping"
Set FPS Limit to "50" (50 should do fine but it may vary due to your system speed. If you get choppy audio in the movies try to raise or lower it in steps of 5 or 10 but don´t go above 70)

Off-Screen-Drawing: "2(Standard)"
Frame Buffer Texture: "Black(fastest)"
Enable Alpha Multipass, Mask bit detection and Advanced blending

Enable Unfiltered framebuffer updates
and
Disable all other options in the misc settings.
--------------------------------------------------------------------------------------------

Null2´s Audio Driver 1.24(1.2):

Attributes: "44100Hz, 16Bit
Buffer length: "40"
Block: "5"

Enable Use reverb, VAG stream and Force VAG 48Khz
and
Disable the other misc options.
(VAG stream is vital for good movie playback)
--------------------------------------------------------------------------------------------

Petes CDR Aspi driver 1.4:

Chosse drive to use for the CDs
and
Run autodetection to verify Read mode
Set Cashing mode to "Read ahead - ...."
Disable rest.
--------------------------------------------------------------------------------------------

Now go to the ePSXe Options tab:

Choose location of your bios file. (should be SCPH1001.BIN)

Sound settings:
Check "Enable Sound" and "Enable CDDA"
Uncheck rest

CD-Rom settings:
Choose the letter of your CD-Rom drive. (again :p)
Leave the 3 options unchecked

Command line: leave blank

Choose PAL or NTSC in the country settings.

Finally Enable "MDECs" and "MDEC Timing"
and
leave "SIO irq always enabled" unchecked
---------------------------------------------------------------------------------------------

This is it! If you have a GeForce, this should do fine! :)

Some more tips for detonator drivers:

Enable Full-scene-antialiasing in your OpenGL driver settings
(Looks great)

If you have problems with the OpenGL Full-scene-antialiasing (The Geforce I non DDR had) try using Petes D3D Pugin instead of the OpenGL. Just use the same Plugin settings as for the OpenGL one.
Worked just as good for me. Then go to the advanced D3D settings of your Detonator drivers, turn on antialiasing and check the "Force antialiasing in all applications" option.
Note: This option is not available in the Detonator 6.50 Drivers anymore. Use the 6.31 ones instead.

I sure hope this helps some of you guys because FF9 is by far the most funniest RPG i ever played.

If got any Problems/advises for me feel free and reply. ;)

cu Hatman
 
1 - 1 of 1 Posts
Top