Next Generation Emulation banner
1 - 3 of 3 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi friends!

My ff9 cpy does not work with epsxe and I thonk it is a problem of configuration.

I am a newcomer but I have configured epsxe prperly, in fact all the other game normally work.

If someone can help me please do it :p

MY features are:

intel processor P2 celeron 600mhz
128mb ram
video card nvidia geforce 2 mx400 64mb
soud card yamaha opl3

I use the conventional plugins, as shown in the help section of this sits, and all the games correctly work, but ff9 does not.

Please help me.

Thanks.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top