Next Generation Emulation banner
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Ok, I did what you sugessted, but what should teh FPS limit be?

I tried just leaving it at 200 (the FPS Limit) and here's what happened: During the game startup, The music is really fast, and then when I load a game, the music is really slow. (the game lags a little too). Then when I play the game, everything seems okay except when I go into battle...it the game and the music goes fast.

If there's anything else you need to know, lemme know.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
smartguy15_2000

could you post your settings? Thanks. I tried messing around with it and nothing seems to happen.

BTW, the game runs a little slow on those settings Zídanee. (Correction to the last reply)
 

·
Registered
Joined
·
143 Posts
my GPU settings (*OPENGL*):

Plugin: Pete's OpenGL Driver 1.1.55
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 GTS/AGP/SSE2

Resolution/Color:
- 800x600 Window mode
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 6
- Caching: 2

Framerate:
- FPS limitation: on
- Frame skipping: on
- FPS limit: 60

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: on [00000200]




my SPU settings:
sound buffer size: 15
enable reverb (check)
enable SPU IRQ (Check)
enable noise and pitch (Check)

high res mode
enable xa buffer
wait for xa buffer


my computer:
1.7 ghz p4
512 meg sd ram
geforce 2 ti 64 meg ddr ram
16xdvd rom
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
Basically, I tried what Zídanee said. This give me normal battle speed and music, normal FMV speed and music. However, the gameplay music is slow (and the gameplay is a little slow) and the menu screen music and the menus screen is really slow.

what smartguy15_2000 suggested pretty much gave me the same thing
 

·
Premium Member
Joined
·
8,592 Posts
Try playing at a resolution of 640x480.. Ingame menus in all the FF games are the slowest parts.. Your sound problems can be attributed to several factors..

a. Your graphics card is not very good.. 8mb of video ram is rather low for todays standards.. when the graphics slow down, so does the sound..
b. Your cd rom drive doesn't load from the psx cd fast enough, thereby when there is something to load from the cd, it slows down..
c. You've set framebuffer texture to "hardware" which is very slow unless you have a good graphics card and a very good cpu..

One way to lessen these slow effects is to play from an iso.. Do a search of the boards for "image".. Make an iso, and play it using the "run iso" option in epsxe or use executor and use this command line:

-loadbin "full name and path of iso"

without the quotes.. Another thing to do is set framebuffer textures to "black" AKA "0" in petes d3d pluggin..
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top