Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hello everyone
i have this problem with ff9
yesterday i wanted to listen to some music while playing so i turned of sound in epsxe(unchecked all) and used save state,but now when i turn everything on and load saved states - theres no sound.It only happens when loading saved states :( tryed epsxe spu core 1.5.2 - no sound, then eternal spu 1.41 - no sound,but with peops dsound 1.9 - i can hear music,but is sounds strange,some effect are missing.pls help
 

·
Premium Member
Joined
·
6,341 Posts
That's one of the weird side effects when you use save states, although it usually happens when sound is enabled. When you disable sound, that part of emulation stops. Save states are just a snapshot of the PSX's memory contents and if you have sound disabled, then the sound data will be missing from the savestate. Have you already tried enabling sound, loading the save, progressing a little bit, saving, then loading the save again?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
yup loading from memory card helps,but i only have a save from the beggining of the 2 cd.Anyway it's summer and i have better things to do :) like reconstructing my 1964 Jawa :)
 

·
Registered
Joined
·
51 Posts
My brother had a problem with this as well, I think it's better to leave the sound on rather than off. Why play a game without sound in the first place!? It's pointless (no bias there).
 

·
Is this thing on?
Joined
·
2,121 Posts
Malachas didn't leave the sound off.
He loaded a savestate that he saved eariler on.

Did you wait for the cd/image to stop reading before saving? This can sometimes prevent problems.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
somehow i managed to fix this problem,saved into second memory card slot and when i load that save everything sound is perfect,but i ran into another problem,game stops when some spells are cast,read in other threads that this is caused by a damaged iso file or smth so ill need to dig up those cd's :hdbash:
 
1 - 7 of 7 Posts
Top