Next Generation Emulation banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello first of all sorry for my bad english jeje. Now the question

the problem is that i have bad sound with the ff 9, is to slow or to fast, i probe several plugins, but still have the problem. Wich configuration/plugin is the best. thanks
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
yuck. well, try Peops software GPU with the nice preset, and pick wahtever resolution you want. use Eternal 1.41 for sound, there is a little squaresoft fix, check that. then use Xeven's or Sapu's plugin for CD (unless you want to make an ISO) then you're all set.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
hushypushy said:
yuck. well, try Peops software GPU with the nice preset, and pick wahtever resolution you want. use Eternal 1.41 for sound, there is a little squaresoft fix, check that. then use Xeven's or Sapu's plugin for CD (unless you want to make an ISO) then you're all set.
thanks now is working better, a few cuestions: the configuration of eternal sound 1.41 on the fine tune button is set in what number? and the intro (credits ) sound bad?
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
i have my finetune at 0.

you can try raising or lowering the buffer, try different numbers to see. you can also try SPUasync-->smooth.

but if it's ONLY the intro credits and NOTHING else, i wouldnt worry about it ;)
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top