Next Generation Emulation banner
1 - 4 of 4 Posts

7 Posts
Discussion Starter · #1 ·
hey there, I have been trying to get FF9 to work on my PC, and well I got it working, but it is dam slow in any FMV (like 5 fps) but in the rest of the game it goes at a nice 30-60fps, I am using the following setup with ePSXe:

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9600 XT x86/SSE2

- 800x600 Window mode
- Internal X resolution: 1
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 5
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 128 MBytes

- FPS limitation: on
- Frame skipping: off
- FPS limit: 60

- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 1

- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: on [00001000]

and sound is working very well (I am using ePSXe SPU core 1.5.2.)
CDROM plugin is - ePSXe CDR WNT/W2K core 1.5.2.

system specs are :
3.2GHz P4
1GB DDR 400 Ram
250GB sata drive
Win XP Pro
9600 XT 128MB

any help would be great
Thanks in advance

Premium Member
bsnes, ePSXe
21,982 Posts
no disrespect, but the OGL2 plugin is the best for that card. you might want to check out this thread: (and turn off AA and AF, in case you havent already).

anyway, the problem lies in your CD plugin. simply put, the internal plugin sucks. use Peops CDR; set read mode to IOCTL/thread read more.

or, make an ISO image with CloneCD or Alcohol120% (my favorite programs)
1 - 4 of 4 Posts