Next Generation Emulation banner
1 - 11 of 11 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #3 ·
let's see i havea
geforce 3
512 mb of ram
20gb hd
1.1 ghz
sound blaster live value

my settings for video are

Plugin: Pete's OpenGL Driver 1.1.71
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce3/AGP/SSE/3DNOW!

Resolution/Color:
- 1280x1024 Fullscreen - NO desktop changing [16 Bit]
- Keep psx aspect ratio: off

Textures:
- Default
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 1
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- 15 bit FB: on
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00001200]

the sound driver is

Eternal SPU Plugin 1.41
the settings are default with the ff9 fix and star ocean 2 fix on

thats it
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
first of all, turn FPS limitation on. you dont need the star ocean fix, nor the 15bit FB, or unfiltered FB updates.

try this:

- Offscreen drawing: 2
- Framebuffer texture: 0
- Framebuffer access: 4

DEFINITELY lower your resolution. especially because then you can use 32bit. in fact, that's why you're having slowdowns. in short, your resolution is too high.

if you want to spare some CPU for other things, you can use Eternal Lite which is less CPU intensive.
 

·
From Love and Limerence
Joined
·
6,574 Posts
Like he said, your resolution is slowing you down. Why did you go up so high to begin with? 640x480 is already double the original resolution of the game (though I believe battles and the world map are different than the usual 320x224). You're going to have to probably go with 800x600 or lower. As for sound, switch the mode to SPUAsync and smooth (buffer of 32) if it sounds a little off. With the default settings, I got wierd sounds.
 

·
From Love and Limerence
Joined
·
6,574 Posts
Two things wrong with that. That would speed the rest of your game up. Secondly, the problem isn't that the game tells it "run half of the normal during battle" like you're thinking. It's just too slow to keep up at that point. Try these settings and see what you get. They worked on my older machine just fine.

Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce4 Ti 4200 with AGP8X/AGP/SSE

Resolution/Color:
- 640x480 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 64 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60.0 (turn to 50 if you have PAL)

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 1
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: on (this may slow you down, so turn it off if so)
- Screen cushion: off
- Game fixes: on [00000200] (just the FF9 fix only)

Lastly, make certain AA and AF are turned off in your video drivers. See if those work. If not, maybe try turning Framebuffer access to 0 instead.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top