Next Generation Emulation banner

FF9 set up help

5058 Views 55 Replies 10 Participants Last post by  hushypushy
I have tried playing FF9 on both 152 and 160 emulators, and the 160 emulator seems to work the best. But i have the same problem with both. While playing, i get these annoying minor freeze ups and slow downs as well as occasional blackouts. And the game froze when I got to the fmv scene where the airship takes off from near the town of Dali. The CD is in good condition, so i do not think thats the problem, but i think the problem lies in my set up of the emulators. Could someone tell me what plugins to use and how to configure them so i can play the game. I tried using one sites suggestion and it made it go way to fast for it to work. My computer is a new Dell 9100, so my computer should be able to handle a lot. Please help me so I can play this classic game. Thank you.
Not open for further replies.
41 - 56 of 56 Posts
That Dali Airship FMV always screws up my computer when I play from image files, no matter how many times I recreate them or which image format I make them in. Choosing Change CD-> original FFIX CD 1 before the FMV begins then switch back to image after it's over is the only way I've ever been able to pass it. I have the PAL version, no idea whether that matters or not.

I think it's the same regardless of which ePSXe version I use, but I'm not entirely sure. I'm not playing FFIX at the moment, so I can't check.
Um, what are you talking about with the FMV, I have no problem. 2nd, I dealt w/ my resolution problem. I just still have the problem with the blackouts even though I downloaded the Omega drivers. I am almost done w/ the 1st CD, so it may disapeer when I switch CDs. If it does not, I will put up a post.
Sniperscope...if you read up on other can get past that FMV by using 1.5.2.
Have you made sure your power saving options are off?
I just switched to the 2nd disk, and after playing for an hour, I had no blackouts, so the problem must have been the CD. One problem I do encounter is that occassionally, the game won't load, saying "No buffer available." What is wrong now and how do i fix it. It is getting to become a problem and I would really like to play the game, so please help me.
Sorry, I do not have a solution to this..."No buffer available" can mean many things...insuffient memory, etc.

I suggest you close all programs before loading ePSXe.
That usually means that your card isn't able to handle pixel shaders the way the plugin wants. But your card is more than able, so i bet for an screwed driver installation. Did you have any issue or error message when installing the drivers?
I had no problems installing the Omega drivers at all, other than it changed my resolution, but that was easy to fix.
Then i'm at a loss... Could you please run the dxdiag utility and tell me wich directx version are you using (startmenu->run, type 'dxdiag' without the quotes and hit enter)?
You are using the OpenGL2 plugin right? Lower the internal to 1/1
It happened to me too,,, you can get past it by using eternal spu plugin with update before accessing register fix or you can remove that animation by using ultra iso or so...
I think kane-sama's suggestion worked. I will repost or edit this one if I still have problems with it. One problem, though, is that you sacrifice graphic quality, to the point it may be blurry. So you have to decide how much you want to deal with the hassle. Unless there are other problems with the game, this should be the end of this thread. Thank you to all the people who helped me with the emulator and play on.
Try it with X at 1 and Y at 2. It may work and look better, but if it doesn't the onboard graphics simply ins't up to it.
fireblaster_lyz said:
Ok...speeding up problems? Set the fps limit to 60 and turn the fps limit on.

*bowing* that was the only thing that was bothering me, Thanks! :thumb:
you resurrected a year old thread just to say thanks? ehh, glad you appreciate it, but you dont have to dig up threads just for a thank you ;)
41 - 56 of 56 Posts
Not open for further replies.