Next Generation Emulation banner

FF9 set up help

5053 Views 55 Replies 10 Participants Last post by  hushypushy
I have tried playing FF9 on both 152 and 160 emulators, and the 160 emulator seems to work the best. But i have the same problem with both. While playing, i get these annoying minor freeze ups and slow downs as well as occasional blackouts. And the game froze when I got to the fmv scene where the airship takes off from near the town of Dali. The CD is in good condition, so i do not think thats the problem, but i think the problem lies in my set up of the emulators. Could someone tell me what plugins to use and how to configure them so i can play the game. I tried using one sites suggestion and it made it go way to fast for it to work. My computer is a new Dell 9100, so my computer should be able to handle a lot. Please help me so I can play this classic game. Thank you.
Not open for further replies.
1 - 4 of 56 Posts
There's a FF9 sticky, try reading that. It'll help you with configs for sound and opengl.

For opengl2 plugin, try using the config I attached. I've used that same config for FF7, and it seems it works perfectly with FF9 too.
Set the gfx RAM value to your card RAM value (red box in pic)
If it's too slow, try changing res to 640x480, and if ok, try grad. increasing (yellow box)
If high x internal res not supported, set it to 1 (green box)
Special fixes, since you're using 1.5.2, use odd/even bit hack, 5th from the bottom, and I had the second one from the top, ignore small framebuffer moves, but dunno if that made a difference. If too blurry for you, then you can modify that in-game, by pressing:
delete: brings up settings in top-left
pg up/pg down: scrolls through the settings
home/end: modifies settings
go to SL, near the end, SL = shader level, and set it to what you think looks best
This is what it looks like (2nd attachment). There are absolutely no slow downs, not even battle transitions which work perfectly too. I can't say too much though, since I've only played up to that point on that screen cap.

If it's *still* too slow, go for opengl configs.
See less See more
File -> Change Disc -> ISO
Start -> Programs -> Accessories -> System -> System Information (probably other easier ways to find gfx ram)
Turn off scanlines
So...what actual config did you use? Using an ISO is not a config
Could you post your settings, you always said that it helped us giving you settings, but we gave you two I think, one for OGL2 and one for OGL (or gave you a link to it anyway). Which are you using? OGL or OGL2?

Go to your GPU settings and press print screen button, usually above insert, to the right of f12 on the top-right part of the keyboard (Prt Scr) to be exact. Then go to paint, or a better graphics application if you have one, and create a new image and then press ctrl+v to paste. You can crop the image to your gpu settings if you want to save space/hide your embarrasing background, then save it as a jpeg, and add it as an attachment, so we can really see what's going on.

The blackouts, I would've thought would be driver probs, but could it also be from a bad cd (hence a badly made ISO)? That would usually crash that game I think though.!
All you had to do was click on drivers & software button, then select your os, type of card (graphics), then what family of cards (radeon), then it brings you to the driver page.
1 - 4 of 56 Posts
Not open for further replies.